Masz konto na Forum?     Kupuj taniej o 3% z kodem rabatowym: forumra     
Jesteś tutaj: Serwis Forum Technika CO2


Problem z elektozaworem



Nawożenie dwutlenkiem węgla. Dobór zestawu i sposobu rozpuszczania gazu. Pomiar CO. + nowy temat

28 gru 2009, 22:56 Problem z elektozaworem  (#1)  

Witam

Zakupiłem ostatnio elektrozawór i mam z nim mały problem.
Gdy jest włączony i przepływ ustawiony powiedzmy na 1 bąbel/sekunda z czasem (po 2 - 3 godzinach) widać wyraźny spadek przepływu aż do całkowitego zaniku przepływu. Nawet gdy po odpowiednim ustawieniu przepływu elektrozawór zostanie wyłączony a następnie włączony po kilku godzinach - przepływu już brak.
Czy ktoś spotkał się z podobnym problemem ?? Nawet do głowy mi nie przychodzi co może go powodować.
Na 99 % cały układ jest szczelny a nawet jeżeli by nie był to rozumiem pewne straty, przecieki gazu, ale nie rozumiem wolnego spadku przepływu w czasie.

Pozdrawiam i z góry dzięki

Avatar użytkownika

Slay
Poznaje temat
 
Posty: 87
Dołączył: 19 mar 2009, 23:50

28 gru 2009, 23:02   (#2)  

Na moje oko to nie problem elektrozaworu, a odpowiedniego zaworku precyzyjnego lub też reduktora (bardziej bym stawiał na reduktor, niektóre tak mają, że ustawisz wszystko jest w porządku a po kilku godzinach się same rozregulowują)

Napisz jakie masz Elektro, Reduktor, i zaworek precyzyjny.

Avatar użytkownika

Mad Jaro
Zainteresowany tematem
 
Posty: 151
Dołączył: 17 sty 2006, 15:06
Miasto: Nysa

28 gru 2009, 23:32   (#3)  

Wszystko tylko nie elektrozawór, zakładając że jest szczelny jak piszesz. Elektrozawór ma dwie opcje otwarty - zamknięty i nie ma możliwości mniejszego lub większego przepływu. Błędu szukaj na drodze przepływu gazu - reduktor, zawór precyzyjny, szczelność instalacji.

Avatar użytkownika

Zbyszek17
Stały bywalec
 
Posty: 415
Dołączył: 20 lis 2009, 22:12
Miasto: Łódź

28 gru 2009, 23:34   (#4)  

Reduktor jest z zestawu

http://www.roslinyakwariowe.pl/sklep/te ... -5605.html

elektrozawór to najprostszy dostępny na rynku (allegro) za 80 PLN

zaworka precyzyjnego brak

Jednak zanim kupiłem elektro to miesiąc działałem ręcznie na samym reduktorze i nie spotkałem się z takim problemem.

Avatar użytkownika

Slay
Poznaje temat
 
Posty: 87
Dołączył: 19 mar 2009, 23:50

29 gru 2009, 00:26   (#5)  

Ja bym najpierw stawiał na to że źle regulujesz zawór rotametru nie jest zbyt precyzyjny. Ale z drugiej strony może być to reduktor a raczej zawór rotametru miałem tak samo pomogło rozebranie i wyczyszczenie zaworu rotametru(niebieskie pokrętło)
Ale zaznaczam ja mam zaworek precyzyjny i pokrętło rotametru jest odkręcone na maxa.
Więc najpierw zainwestował bym w zaworek i sprawdził czy to nie wina ustawienia.



koral_wz
Początkujący
 
Posty: 27
Dołączył: 06 lut 2009, 10:33

29 gru 2009, 00:30   (#6)  

Slay jeżeli twierdzisz, że wszystko jest szczelne to sprawdź dokładnie jeszcze raz elektrozawór, włóż do wody tak aby nie zamoczyć cewki i zobaczysz czy na połaczeniach jest wszystko ok. Ja u siebie dla pewności badałem cały układ kładąc do wanny wszystko / butla, reduktor z rotametrem, elektrozawór tak aby cewka była ponad wodą, licznik bąbli / Będziesz miał pewność co do szczelności i byc może znajdziesz przyczynę.

Avatar użytkownika

Zbyszek17
Stały bywalec
 
Posty: 415
Dołączył: 20 lis 2009, 22:12
Miasto: Łódź

29 gru 2009, 01:31   (#7)  

Zbyszek17 napisał(a):SlayJa u siebie dla pewności badałem cały układ kładąc do wanny wszystko / butla, reduktor z rotametrem, elektrozawór tak aby cewka była ponad wodą, licznik bąbli / Będziesz miał pewność co do szczelności i byc może znajdziesz przyczynę.


A nie łatwiej było wszystkie połączenia spsikać wodą z odrobiną ludwika..........

Avatar użytkownika

Adamynas
Aktywny użytkownik
 
Posty: 647
Dołączył: 24 kwi 2007, 12:59
Miasto: Płock

29 gru 2009, 09:52   (#8)  

Adamynas
A nie łatwiej było wszystkie połączenia spsikać wodą z odrobiną ludwika..........
może i łatwiej, ale mam na pewno 100% pewności, a to nie jest znowu taki kłopot :wink:

Avatar użytkownika

Zbyszek17
Stały bywalec
 
Posty: 415
Dołączył: 20 lis 2009, 22:12
Miasto: Łódź

29 gru 2009, 11:04   (#9)  

Na 100% wina reduktora, jak sam piszesz nie masz zaworka precyzyjnego więc ustawienie na tym reduktorze 1b/s graniczy z cudem. Wiele osób narzekało już na dokładność właśnie tych reduktorów, ponieważ po jakimś czasie same się rozregulowywyją.

Dołóż zaworek precyzyjny, odkręć reduktor na maxa i zaworkiem wyregulujesz odpowiedni przepływ.

PS. Polecam połączyć elektrozawór na sztywno z reduktorem tzw. nyplem w ten sposób reduktor będzie odbierał z niego ciepło w ten sposób go studząc i nie doprowadzając do rozszczelniania się wężyków.

Avatar użytkownika

Mad Jaro
Zainteresowany tematem
 
Posty: 151
Dołączył: 17 sty 2006, 15:06
Miasto: Nysa

29 gru 2009, 12:16   (#10)  

Mad Jaro napisał(a):PS. Polecam połączyć elektrozawór na sztywno z reduktorem tzw. nyplem w ten sposób reduktor będzie odbierał z niego ciepło w ten sposób go studząc i nie doprowadzając do rozszczelniania się wężyków.


No właśnie :!: w wigilię skończył mi się gaz, gdzie powinno go być jeszcze na dobry miesiąc :shock: Wymieniłem butle i znalazłem przyczynę - nadtopiony wężyk przy elektrozaworze puszczał gaz. Elektro mam wkręcony w reduktor a mimo to nagrzewa się dość mocno - no ale kosztował 70 zeta :roll:

Powoli zaczynam zbierać na reduktor aquamedic regular :wink:

Avatar użytkownika

Adamynas
Aktywny użytkownik
 
Posty: 647
Dołączył: 24 kwi 2007, 12:59
Miasto: Płock

29 gru 2009, 18:45   (#11)  

Zbyszek17 napisał(a):Adamynas
A nie łatwiej było wszystkie połączenia spsikać wodą z odrobiną ludwika..........
może i łatwiej, ale mam na pewno 100% pewności, a to nie jest znowu taki kłopot :wink:


Dla kogoś kto nie ma wanny w domu to może jednak być kłopot :D

A tak poważnie, to dzięki za rady. Skoro mówicie, że to nie elektro to wybieram się po zaworek precyzyjny i po złączki które dadzą mi 100 % pewność, że wszystko jest szczelne (teraz mam na wcisk). To by miało sens co piszecie, że podczas pracy elektorozawór nagrzewa się a układ się może rozszczelniać.

Pozdrawiam i dam znać jaki wszystko zadziała

Avatar użytkownika

Slay
Poznaje temat
 
Posty: 87
Dołączył: 19 mar 2009, 23:50

08 sty 2010, 19:17   (#12)  

Mieliście rację, mój problem nie miał nic wspólnego z elektrozaworem.
Zakupiłem zaworek precyzyjny, wszystko uszczelniłem na 100% i działa bez zarzutu.

Dzięki za pomoc

P.S. Zmiany ciśnienia które miałem wcześniej i ciągłe przy tym grzebanie spowodowały (oczywiście jak byłem poza domem) bardzo duży skok ciśnienia i kataklizm w moim akwarium. Obsada ledwo uszła z życiem. :D.

Pozdrawiam

Avatar użytkownika

Slay
Poznaje temat
 
Posty: 87
Dołączył: 19 mar 2009, 23:50

03 lut 2010, 12:03   (#13)  

Witam,
Jako że to mój pierwszy post na forum, to chciałem się przedstawić.
Mam na imię Michał i od niedawna opiekuję się (od strony technicznej :-) ) akwarium mojej ukochanej :D
Mam pytanie dotyczące elektrozaworu. Czy elektrozawór powinien od razu odcinać podawanie CO2?
U mnie to wygląda tak:
Reduktor odkręcony na maksa. Pod niego podłączony jest elektrozawór, potem zaworek precyzyjny, a dalej to już jest reszta.
Jak włączam zawór gaz od razu leci. Jak odłączam to jeszcze przez jakiś czas bombelkuje (nawet do godziny, albo i dłużej)
Czy to jest prawidłowe działanie?
Pozdrawiam,
Michał



Ravenus
Początkujący
 
Posty: 6
Dołączył: 05 lip 2005, 14:31

03 lut 2010, 14:57   (#14)  

Michał to jest jak najbardziej poprawne. U mnie też tak jest tylko po prostu krócej. Chodzi o to, że przepływ za reduktorem jest wysoki, a hamuje go zaworek precyzyjny. Jak odcinasz elektrozaworem reduktor, to gaz, który znajduje się między elektrozaworem a zaworkiem precyzyjny musi przejść przez zaworek. Moim zdaniem przyczyną jest to, że masz reduktor otworzony na maksa. Są na to 2 rozwiązania: skręcenie reduktora lub wyłączanie wcześniej elektrozaworu.



nicolaus
Poznaje temat
 
Posty: 128
Dołączył: 13 sty 2010, 18:49
Miasto: Kraków

03 lut 2010, 15:52   (#15)  

nicolaus napisał(a):Są na to 2 rozwiązania: skręcenie reduktora lub wyłączanie wcześniej elektrozaworu.


Mysle ze moze tez pomoc skrocenie wezyka laczacego elektrozawor z zaworkiem precyzyjnym. Mniej sprezonego powietrza bedzie sie zbierac.

Ja mam inaczej. Reduktor -> zaworek precyzyjny -> zlektrozawor. Zreszta nie mam innej mozliwosci, bo reduktor jest zintegrowany z zaworkiem precyzyjnym. Skutek jest taki ze w momencie otwarcia elektrozaworu idzie na raz sporo gazu. Zredukowalem to maksymalnie skracajac wezyk miedzy zaworkiem precyzyjnym a elektrozaworem.

pozdrawiam
saper



saper
Stały bywalec
 
Posty: 382
Dołączył: 02 lut 2010, 19:56
Miasto: Wrocław / Kiełczów

03 lut 2010, 18:20   (#16)  

Bardzo dziękuję za informację, po testuję w takim razie Wasze rozwiązania.



Ravenus
Początkujący
 
Posty: 6
Dołączył: 05 lip 2005, 14:31

09 cze 2010, 13:51   (#17)  

Witam
to również mój pierwszy post a więc i mnie wypada się przedstawić.
No więc mam na imię Marcin i mój problem jet bardzo podobny do problemu Slaya a mianowicie zaraz za reduktorem właśnie tym:
http://allegro.pl/item1059104190_prosty ... alosc.html
mam podłączony ten elektrozawór:
http://allegro.pl/item1067395131_elektr ... aczki.html
i o ile przez cały dzień ilość bąbelków jest stabilna to po wyłączeniu elektrozaworu i ponownym włączeniu rano żadne bąbelki przez niego nie przepływa i muszę podkręcać reduktor.
Czy to naprawdę jest wina reduktora?
Przed założeniem elektrozaworu rozpuszczałem CO2 przez wiele miesięcy za pomocą drabinki i na tym samym reduktorze nie widziałem żadnych zmian w ilości przepływającego gazu.
Pozdr.



Edit: Co do problemu Ravenusa to wpadł mi do głowy pomysł iż może pomyliłeś kierunki na elektrozaworze, on też musi być odpowiednio ustawiony do kierunku przepływu.
Przy pierwszej próbie podłączenia też założyłem go odwrotnie i przepuszczał mi gaz w fazie zamkniętej.



ci3chy
Zainteresowany tematem
 
Posty: 230
Dołączył: 13 mar 2009, 14:24

10 sie 2010, 22:46   (#18)  

cześć Cichy - miałem ten sam objaw - może uszkodziłem prowadnice tłoczka podczas dokręcania na sztywno - nie wiem. Rozkręciłem go na elemety.
czyli :
Niebieska śruba blokująca - i wyciągam całość.
przy trzpieniu 2 śrubki - i pociągam do góry
w środku tłoczek na sprężynce.

przeczyściłem i wypolerowałem wszystkie elementy mikro wiertarką z trzpieniem polerskim ( nawet bez pasty ) i kilka kropel oliwy do maszyn precyzyjnych.

i zaczął działać - przełącza się wolniej - ale 100% skutcznie.



cezare
Zainteresowany tematem
 
Posty: 164
Dołączył: 03 lip 2010, 10:07

31 mar 2011, 19:38   (#19)  

witam,
ja mam problem odwrotny:
ustawiam odpowiedni przepływ na Reduktorze ale po jakimś czasie zamiast ustawionych bąbelków 2/s leci "100/s" :evil: nie wiem jaka może być tego przyczyna.
Mam Reduktor połączony z elektrozaworem na sztywno, problem ten wystąpił po założeniu elektrozaworu...... przy ręcznym odkręcaniu nie było tego problemu.....

Avatar użytkownika

dd1
Początkujący
 
Posty: 24
Dołączył: 26 mar 2010, 21:12
Miasto: Dolina Muminków

28 paź 2011, 07:18   (#20)  

To ja się podczepię z pytaniem tutaj i lecę dalej czytać Tematy z Techniki CO2

Wczoraj odpaliłem akwa 5h światła i butla od razu.
Nie wiem czy dobrze zrobiłem ale chyba miałem 2 bąble na sek. (w przybliżeniu)
Bo liczyłem ile leci przez 10 sek i dzieliłem przez 10 więc miałem 1,7 ;p

Chyba że jest inna technika liczenia jeśli się ma zwykły licznik zalany 3/4 wodą.


Moje pytanie czy to wina elektrozaworu czy tak jest po prostu zawsze i czy to jest groźne.

Po wyłączeniu Elektrozaworu gaz leciał jeszcze cały czas. No nie dziwiło mnie to więc obserwowałem kiedy to się skończy by na programatorze ustawić dokładnie czas załączania i wyłączania.

No i tak się skończyło że po wyłączeniu elektrozaworu jest 1 bąbel na 5 sek a dziś nad ranem było 1 bąbel na 17 sek.

Czy to jest normalne ?? Czy takie dozowanie 4 bąbli na minute przez całą noc nie zaszkodzi rybą (na razie ich nie mam chcę mieć busz i roślinne, jak all się ustabilizuje wtedy kupię sobie rybki)

Bo martwi mnie to że nie będą miały czym oddychać.

CO2 dozowane tak jak tu polecił kolega poprzez filtr wewnętrzny. Duży kamień zastosowałem i wypchałem gąbką wiec fajnie się rozpuszcza. Czasem "sypnie" bąblami małymi ale to rzadko.

Cały plus tego 1 bąbla na 17 sek że się woda nie cofa z licznika pomimo zaworka CV4 tetry jakieś 4 cm za precyzyjnym zamontowanego. Ten szklany tuż za licznikiem dla mnie był porażką.

Dzięki za odp.

Avatar użytkownika

Blitz
Początkujący
 
Posty: 46
Dołączył: 06 paź 2011, 20:41
Miasto: Legionowo k/W-wa

28 lut 2012, 17:48   (#21)  

ja podzielę się moimi doświadczeniami, otóż miałem używany reduktor mini ale był z nim problem bo ciężko było go wyregulować, jak się ustabilizował to po zakręceniu butli i otwarciu na drugi dzień cała procedura od początku. Pożyczyłem od kuzyna reduktor firmy PERUN taki sam jak ten http://allegro.pl/reduktor-co2-argon-ar ... 23056.html działa wyśmienicie, ustawiam raz i leci cały czas równo aż do wieczora, bez używania zaworka precyzyjnego. Postanowiłem kupić sobie nowy no ale nie taki drogi kupiłem ten http://allegro.pl/reduktor-ar-co2-1-man ... 35694.html no i niestety nie jest tak dobry jak Perun, ciężko ustawić ciśnienie no i po pewnym czasie słabnie ciśnienie. Będę kuzyna naciskać na zamianę bo przecież do spawania nie jest mu potrzebny aż tak precyzyjny reduktor.



dolot
Początkujący
 
Posty: 2
Dołączył: 24 gru 2011, 14:15








Powiązane tematy
  • Problem z reduktorem

    Cześć Zakupiłem zestaw co2, po około 2 tygodniach reduktor zaczął przepuszczać przy gwincie lewego zegara, wysłałem do naprawy. Po powrocie z naprawy poskładałem wszystko i przy pierwszym otwarciu zaw...

    Wyświetlenia: 185 | Odpowiedzi: 1 czytaj więcej...

  • Problem JBL m502

    Witam.Dostałem w prezencie używany zestaw JBL ProFlora najprawdopodobniej m502.Reduktor wraz z zaworem magnetycznym, dwa manometry+ butla. Po podłączeniu reduktora i odkręceniu pokrętła CO2 wydobywa s...

    Wyświetlenia: 150 | Odpowiedzi: 0 czytaj więcej...

  • Problem z dozowaniem CO2

    Witam, Mam nowa butlę CO2 ale stary system podawania dwutlenku węgla czyli reduktor z 2 manometriami, zaworek precyzyjny Camozzi ale nie mam elektrozaworu (reszta standardowo - wężyk, spiek ceramiczny...

    Wyświetlenia: 2579 | Odpowiedzi: 13 czytaj więcej...

  • Problem z reduktorem CO2

    Witam kolegów i koleżanki, mam taki problem z moją butlą CO2, a mianowicie po napełnieniu butli i podłączeniu całego zestawu do akwa przystąpiłem do próby puszczenia CO2. Tak jak się to robi reduktor ...

    Wyświetlenia: 777 | Odpowiedzi: 6 czytaj więcej...

  • Problem ze podawaniem CO2

    Mam problem z podawaniem CO2 Sprawa wygląda tak: Jest butla wysokociśnieniowa z nowym reduktorem 7dc1fd23423981a3d56f59428f00.jpg Jest też zaworek Camozzi połączony na sztywno z reduktorem Reduktor ...

    Wyświetlenia: 962 | Odpowiedzi: 4 czytaj więcej...



cron

Recenzje

Ładowanie...

Baza wiedzy akwarystycznej


 
  Działamy od 2001 roku i wspólnie z ponad
30 tysiącami akwarystów z całej Polski zdobywamy wiedzę i dzielimy się doświadczeniem oraz informujemy o nowościach z branży
akwarystycznej.

 

Sklep firmowy

Bogata oferta ponad 300 gatunków i odmian roślin. Ponad 15 000 produktów dostępnych wysyłkowo lub do
odbioru osobistego w Krakowie (obowiązuje rezerwacja).
Punkt odbiorów: Kraków ul. Młyńska Boczna 5



Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 66 gości

Sklep akwarystyczny - produkty ADA (Aqua Deign Amano)
Copyright © 2001-2021 roslinyakwariowe.pl ®
Wszelkie prawa zastrzeżone. Kopiowanie, rozpowszechnianie całości lub fragmentów strony zabronione.