Masz konto na Forum?     Kupuj taniej o 3% z kodem rabatowym: forumra     
Jesteś tutaj: Serwis Forum Technika CO2


Eheim 2076 - Reactor CO2 1000



Nawożenie dwutlenkiem węgla. Dobór zestawu i sposobu rozpuszczania gazu. Pomiar CO. + nowy temat

14 kwi 2009, 20:38 Eheim 2076 - Reactor CO2 1000  (#1)  

Witam zauwazylem u siebie taki problem:po zainstalowaniu reactora zauwazylem obnizenie przeplywu o polowe widze to na wskazniku gdzie wyswietla mi 3 diody na 6.
Nawet po dodaniu recznie na max przeplyw i wyswietlleniu 6-ciu ,zaraz obniza mi sie do trzech.
Rowniez swieci mi sie pomaranczowa dioda informujaca miedzyinnymi o dodatkowym palaczeniu np.CO2 lub powietrzu w filtrze.Reator odpowietrzalem zaraz przy uruchomieniu filtra,jedynie co mam to laczniki na weze by sie nie zaginaly.

Avatar użytkownika

macek.g
Znający temat
 
Posty: 1049
Dołączył: 06 lip 2005, 01:21
Miasto: UK

14 kwi 2009, 22:07   (#2)  

Witam

no wlasnie czekalem na pierwszy post tego typu
sam mam eheima 2026 + reaktor aquamedic 1000 i przeplyw mocno spadl
zastanawialem sie nad tym jak zachowa sie elektronika w nowych eheimach przy tak mulacym reaktorze

pozdrawiam
Andrzej Turczynowicz

Avatar użytkownika

Andrzej_Turczynowicz
Zainteresowany tematem
 
Posty: 271
Dołączył: 30 lip 2007, 16:47
Miasto: Łódź

14 kwi 2009, 22:36   (#3)  

witam. mam wprawdzie eheim'a 2228 (więc bez elektroniki) i też zauważyłam lekki spadek przepływu, ale LEKKI a nie o połowę :roll:
Po zainstalowaniu musiałam odpowietrzać reaktor kilkakrotnie zanim zaczął dobrze funkcjonować (tylko ja instalowałam zaraz po czyszczeniu filtra więc zapowietrzanie miało również z tym związek).
:arrow: moje http://www.roslinyakwariowe.pl/forum/vi ... hp?t=25387 :arrow: http://majszczur.posadzdrzewo.pl
Obrazek Piszę poprawnie po polsku, a przynajmniej się staram

Avatar użytkownika

Majszczur
Stały bywalec
 
Posty: 428
Dołączył: 19 gru 2008, 02:21
Miasto: Wa-wa

14 kwi 2009, 23:47   (#4)  

Majszczur napisał(a):witam. mam wprawdzie eheim'a 2228 (więc bez elektroniki) i też zauważyłam lekki spadek przepływu, ale LEKKI a nie o połowę :roll:
Po zainstalowaniu musiałam odpowietrzać reaktor kilkakrotnie zanim zaczął dobrze funkcjonować (tylko ja instalowałam zaraz po czyszczeniu filtra więc zapowietrzanie miało również z tym związek).


tzn.jak odpowietrzalas bo moze tu gdzies lezy problem,bo ja odpowietrzam tylko podczas zalania reactora,przekrecam motylek w lewo i slysze uchodzace powietrze i zaraz zakrecam.

http://www.aquamedic.pl/support/reaktor1000.pdf
Załączniki
P4140094.JPG

Avatar użytkownika

macek.g
Znający temat
 
Posty: 1049
Dołączył: 06 lip 2005, 01:21
Miasto: UK

15 kwi 2009, 00:23   (#5)  

macek.g napisał(a): tzn.jak odpowietrzalas bo moze tu gdzies lezy problem,bo ja odpowietrzam tylko podczas zalania reactora,przekrecam motylek w lewo i slysze uchodzace powietrze i zaraz zakrecam.

odpowietrzałam dokładnie tak jak piszesz, zaraz po zalaniu tymże motylkiem/pokrętłem. Wypuszczałam powietrze i zakręcałam w momencie jak wylatuje troszkę wody. Pomimo tego kilkakrotnie zbierało się w nim powietrze, ale jak pisałam pochodziło ono prawdopodobnie z czyszczonego tego samego dnia filtra.
Reaktor działa u mnie króciutko, bo od 03. kwietnia i już się nie zapowietrza.
a tak z innej beczki, uchwyty do mocowania tuby reaktora miałeś ok czy wadliwe - dwa elementy, które powinny być osobno były sklejone ze soba na stałe?
:arrow: moje http://www.roslinyakwariowe.pl/forum/vi ... hp?t=25387 :arrow: http://majszczur.posadzdrzewo.pl
Obrazek Piszę poprawnie po polsku, a przynajmniej się staram

Avatar użytkownika

Majszczur
Stały bywalec
 
Posty: 428
Dołączył: 19 gru 2008, 02:21
Miasto: Wa-wa

15 kwi 2009, 09:45   (#6)  

Trudno spodziewać się, że przepływ będzie bez zmian, ale ja u siebie podobnie jak Magda nie zauważyłem, żeby przepływ spadł aż tak tragicznie. Może diody sygnalizujące spadek przepływu nie działają liniowo i to, że świeci ich tylko połowa, to nie oznacza, że przepływ spadł aż tak bardzo.
Co do zapowietrzania, to nie miałem z tym nigdy problemu. U mnie występuje "zadwutlenkowanie".;) Tzn: w reaktorze zbiera się większa ilość CO2, która całkowicie rozpuszcza się po odłączeniu dopływu gazu na noc.
Co do płytki mocującej, to przyłączam się do pytania Majszczur, bo u mnie też obie części są razem sklejone. I co więcej: nawet po uznaniu reklamacji, nowy reaktor dostałem z taką sklejoną płytką. A że nie jest to mi aż tak super niezbędne, to już więcej nie reklamowałem.
"Wiem, że nic nie wiem". Ale próbuję się dowiedzieć... ;)

390l - http://www.roslinyakwariowe.pl/forum/viewtopic.php?p=456424

Avatar użytkownika

Trezor
Zaawansowany użytkownik
 
Posty: 785
Dołączył: 18 lip 2004, 17:21
Miasto: Wrocław

15 kwi 2009, 10:18   (#7)  

Jeżeli zbiera Ci się CO2 tworząc poduszkę, to zmniejsz ilość jaką podajesz. Całość CO2 powinna być rozpuszczana na bieżąco.

Avatar użytkownika

Marcin Wnuk
Stały bywalec
 
Posty: 424
Dołączył: 10 sie 2003, 14:58

15 kwi 2009, 10:57   (#8)  

mcten napisał(a):Jeżeli zbiera Ci się CO2 tworząc poduszkę, to zmniejsz ilość jaką podajesz. Całość CO2 powinna być rozpuszczana na bieżąco.

Próbowałem dobrać taką ilość by gaz rozpuszczał się na bieżąco, ale wtedy ilość CO2 w akwarium nie była odpowiednia. W momencie kiedy tworzy się poduszka (jak to nazwałeś), nie ma problemu z "zażółceniem" indykatora, a o to mi właśnie chodzi. A nadmiar gazu i tak się rozpuszcza przez noc.
"Wiem, że nic nie wiem". Ale próbuję się dowiedzieć... ;)

390l - http://www.roslinyakwariowe.pl/forum/viewtopic.php?p=456424

Avatar użytkownika

Trezor
Zaawansowany użytkownik
 
Posty: 785
Dołączył: 18 lip 2004, 17:21
Miasto: Wrocław

15 kwi 2009, 11:29   (#9)  

Trezor napisał(a):
mcten napisał(a):Jeżeli zbiera Ci się CO2 tworząc poduszkę, to zmniejsz ilość jaką podajesz. Całość CO2 powinna być rozpuszczana na bieżąco.

Próbowałem dobrać taką ilość by gaz rozpuszczał się na bieżąco, ale wtedy ilość CO2 w akwarium nie była odpowiednia. W momencie kiedy tworzy się poduszka (jak to nazwałeś), nie ma problemu z "zażółceniem" indykatora, a o to mi właśnie chodzi. A nadmiar gazu i tak się rozpuszcza przez noc.

Mam identyczną sytuację jak Trezor czyli jak to pięknie zostało nazwane "zadwutlenkowanie" czy też "poduszkę" ;) Jeśli podaję tyle gazu żeby test pH/CO2 utrzymywał się na kolorze żółtym to często (ale o dziwo nie zawsze) poziom wody w reaktorze się obniża i trochę trwa zanim urządzenie przemiksuje dwutlenek z wodą. Często następuje to właśnie w nocy po odłączeniu CO2.
Panel mocujący również reklamowałam, reklamację uznano i ... otrzymałam kolejny z identyvzną wadą :roll: Teraz reaktor jest tymczasowo zamocowany na malowniczo podwieszonej szmacie :lol:
edit: :arrow: http://i703.photobucket.com/albums/ww37 ... raz290.jpg
Ostatnio edytowano 18 kwi 2009, 03:07 przez Majszczur, łącznie edytowano 1 raz
:arrow: moje http://www.roslinyakwariowe.pl/forum/vi ... hp?t=25387 :arrow: http://majszczur.posadzdrzewo.pl
Obrazek Piszę poprawnie po polsku, a przynajmniej się staram

Avatar użytkownika

Majszczur
Stały bywalec
 
Posty: 428
Dołączył: 19 gru 2008, 02:21
Miasto: Wa-wa

15 kwi 2009, 11:38   (#10)  

Ciekaw jestem ja u was jest z przepływem wody przez reaktor - powinien być na poziomie 1000l/h, a to dość dużo.

Avatar użytkownika

Marcin Wnuk
Stały bywalec
 
Posty: 424
Dołączył: 10 sie 2003, 14:58

15 kwi 2009, 12:21   (#11)  

mcten napisał(a):Ciekaw jestem ja u was jest z przepływem wody przez reaktor - powinien być na poziomie 1000l/h, a to dość dużo.

Nie mam pojęcia, bo nie mierzyłem. Teoretycznie filtr może więcej niż 1000l/h, ale może w praktyce tak nie jest. W każdym razie nie przeszkadza mi to i chyba też w niczym nie szkodzi.
"Wiem, że nic nie wiem". Ale próbuję się dowiedzieć... ;)

390l - http://www.roslinyakwariowe.pl/forum/viewtopic.php?p=456424

Avatar użytkownika

Trezor
Zaawansowany użytkownik
 
Posty: 785
Dołączył: 18 lip 2004, 17:21
Miasto: Wrocław

15 kwi 2009, 13:05   (#12)  

Eheim 2076 ma wydajnosc 1650/h i tak jak pisalem wczesniej bez reactora swiecily sie max 6 diod,bo tak sobie ustawilem,teraz po zainstalowaniu reactora wskaznik pokazuje 3 no dzisiaj zauwazylem,ze czasem mignie czwarta.
Czyli odnoszac sie co pokazuje wskaznik bylby to spadek o okolo polowy.
Z kolei swieci sie caly czas pomaranczowa dioda sygnalizujaca np.
1-Ustawiona wielkosc przeplywu niemozliwa lub wielkosc przeplywu mniejsza niz 50%
-filtr zanieczyszczony
-zabrudzone przewody wezowe
-zalamane lub zbyt dlugie weze
-zbyt wiele dodatkowych urzadzen np.CO2
-zabrudzony kosz zasysajacy
Filtr pracuje miesiac moze dluzej.

jeszcze jedno co do CO2 i indykatora. Sporzadzajac roztwor z sody jak podawal spieder72 dadajecie Ph?

Avatar użytkownika

macek.g
Znający temat
 
Posty: 1049
Dołączył: 06 lip 2005, 01:21
Miasto: UK

26 kwi 2009, 12:38   (#13)  

Ja też mam niby wadliwy uchwyt ale zamocowałem go po 2 dniach kombinowania zrobię fotkę jak to powinno być zamocowane - moim zdaniem producent specjalnie zmienił ten uchwyt tylko nie poinformował w instrukcji jak to zamocować. Wg. mnie to sklejenie jest celowe dla łatwiejszego demontażu reaktora.

Do roztworu spidera72 możesz lać PH lub to co jest w teście na Co2.( pewnie to też PH). Ja leję to co w teście szkoda wyrzucać - sprawdza sie w 100%.

Mam eheim prof III 2073 nie zaobserwowałem spadku przepływu - Reactor nie zapowietrza się.
Ostatnio edytowano 26 kwi 2009, 17:27 przez szubek, łącznie edytowano 1 raz

Avatar użytkownika

szubek
Stały bywalec
 
Posty: 318
Dołączył: 16 kwi 2009, 10:06
Miasto: Łódź

26 kwi 2009, 12:54   (#14)  

szubek napisał(a):Ja też mam niby wadliwy uchwyt ale zamocowałem go po 2 dniach kombinowania zrobię fotkę jak to powinno być zamocowane - moim zdaniem producent specjalnie zmienił ten uchwyt tylko nie poinformował w instrukcji jak to zamocować. Wg. mnie to sklejenie jest celowe dla łatwiejszego demontażu reaktora.

Czekamy na zdjęcie. Ja kombinowałem, ale jakoś nie znalazłem sposobu odpowiedniego zamocowania.
"Wiem, że nic nie wiem". Ale próbuję się dowiedzieć... ;)

390l - http://www.roslinyakwariowe.pl/forum/viewtopic.php?p=456424

Avatar użytkownika

Trezor
Zaawansowany użytkownik
 
Posty: 785
Dołączył: 18 lip 2004, 17:21
Miasto: Wrocław

26 kwi 2009, 15:11   (#15)  

mcten napisał(a):Ciekaw jestem ja u was jest z przepływem wody przez reaktor - powinien być na poziomie 1000l/h, a to dość dużo.
mój eheim 2228 wg danych producenta ma przepływ 1060l/h czyli wartość bardzo zbliżona do przepustowości reaktora, może dlatego nie widzę u siebie aż tak znacznego hamowania przepływu...

szubek napisał(a):Ja też mam niby wadliwy uchwyt ale zamocowałem go po 2 dniach kombinowania
z niecierpliwością czekam na fotkę, kombinowanie jak go wykorzystać kosztowało mnie pół nocy zanim skapitulowałam i stwierdziłam, że uchwyt w takiej formie musi być wadliwy.
:arrow: moje http://www.roslinyakwariowe.pl/forum/vi ... hp?t=25387 :arrow: http://majszczur.posadzdrzewo.pl
Obrazek Piszę poprawnie po polsku, a przynajmniej się staram

Avatar użytkownika

Majszczur
Stały bywalec
 
Posty: 428
Dołączył: 19 gru 2008, 02:21
Miasto: Wa-wa

26 kwi 2009, 20:10   (#16)  

Najpierw mocujemy za pomocą dwóch wkrętów do drewna uchwyt w kształcie litery L do powierzchni pionowej ( płyty), potem do pozostałej części mocujemy dwie obejmy na żądanej wysokości oraz odbojniki. Cały uchwyt przykręcamy za pomocą dwóch śrub plastikowych do uchwytu i to wszystko.

Przy tej opcji montażu powinny nam pozostać dwa małe odbojniki i dwie krótkie śruby.
(pozostałość służy do montażu na krawędzi akwarium)

Do macek.g masz źle zamontowany Reactor odwrotnie do kierunku przepływu to pewnie dlatego ogranicza Ci przepływ oraz powinien on być zamontowany przynajmniej na wysokości filtra.
Załączniki
uchwyt reactor.jpg
Uchwyt Reactor 1000
IMG_0080.JPG
Maszynownia :)

Avatar użytkownika

szubek
Stały bywalec
 
Posty: 318
Dołączył: 16 kwi 2009, 10:06
Miasto: Łódź

26 kwi 2009, 20:30   (#17)  

No jest to jakieś rozwiązanie. Choć szczerze mówiąc jakoś nie jestem pewien, że takie rozwiązanie miał na myśli producent. W każdym razie też tak zrobię u siebie, bo lepiej tak niż wcale.
"Wiem, że nic nie wiem". Ale próbuję się dowiedzieć... ;)

390l - http://www.roslinyakwariowe.pl/forum/viewtopic.php?p=456424

Avatar użytkownika

Trezor
Zaawansowany użytkownik
 
Posty: 785
Dołączył: 18 lip 2004, 17:21
Miasto: Wrocław

27 kwi 2009, 01:09   (#18)  

Wiec tak wstyd sie przyznac :oops: ale dlaczego mialem spadek przeplywu?.. a no, nie spodziewalem sie ale wina byla w zabrudzonej rurce wlotowej,gdy ja przeczyscilem wszystko wrocilo do normy.
Rowniez problemem z CO2 byla rurka wlotowa ktora byla bezposrednio przed wylotowa czyli nie bylo dobrej cyrkulacji,teraz po poprawce indykator jest limonkowy.

Pewnie w innych filtrach bym tego moze nie zauwazyl a tutaj kazde zmniejszenie przeplywu widze na wskazniku.

Do macek.g masz źle zamontowany Reactor odwrotnie do kierunku przepływu to pewnie dlatego ogranicza Ci przepływ oraz powinien on być zamontowany przynajmniej na wysokości filtra.[/quote

Zaraz,zaraz, bo albo juz nie kontaktuje albo nie bardzo rozumiem(mam zle zamontowany reactor,odwrotnie do kierunku...) ?

Avatar użytkownika

macek.g
Znający temat
 
Posty: 1049
Dołączył: 06 lip 2005, 01:21
Miasto: UK

27 kwi 2009, 07:19   (#19)  

Nie. Reaktor masz zamontowany w dobrym kierunku. No chyba, że instrukcja jest błędna, bo Twój jest zgodnie z instrukcją.
"Wiem, że nic nie wiem". Ale próbuję się dowiedzieć... ;)

390l - http://www.roslinyakwariowe.pl/forum/viewtopic.php?p=456424

Avatar użytkownika

Trezor
Zaawansowany użytkownik
 
Posty: 785
Dołączył: 18 lip 2004, 17:21
Miasto: Wrocław

27 kwi 2009, 22:07   (#20)  

macek.g przepraszam za zamieszanie to ja mam źle zamontowany Reactor :oops: odwrotnie niź w instrukcji ..ciekawe chyba nie bedę zmieniał bo działa idealnie - może przy czyszczeniu węży pomyślę.

Avatar użytkownika

szubek
Stały bywalec
 
Posty: 318
Dołączył: 16 kwi 2009, 10:06
Miasto: Łódź

26 maja 2009, 21:00   (#21)  

Witam i odlaczylem Reactor,(oczywiscie na sprawdzenie gdzie lezy problem :lol:)dalej mialem problem z spadkiem przeplywu i wlaczona lampka kontrolna,informujaca miedzyinnymi o spadku przeplywu czy innych zewnetrznych polaczeniach.

Zainstalowalem bezposrednie polaczenie a CO2 podaje z RICHONA 5000.

W fitrze wszystko powrocilo do normy czyli normalnie pracuje z pelna skala na wskazniku.
Teraz zastanawiam sie jak to ugryz :wink:,musze sprawdzic wszystkie polaczenia,moze przy laczeniach dostaje sie powietrze?

Moze mi jakos doradzicie przecierz u Was wszystko smiga,a u mnie lipa bo jednak mam ten spadek przeplywu i wydaje mi sie ze mam problem z niedostarczona iloscia CO2,poprzez byc moze slabsza wlasnie cyrkulacje.

Avatar użytkownika

macek.g
Znający temat
 
Posty: 1049
Dołączył: 06 lip 2005, 01:21
Miasto: UK

27 maja 2009, 01:41   (#22)  

Czy chodzilo Wam o taka poduszke z CO2:

Obrazek
Obrazek

Poprawilem cyrkulacje tafli wody, przycielem roslinki ktore dotykaly powierzchni (gromadzila sie tam pistia/rzesa i woda stala w tym miejscu) teraz jest znacznie lepiej:) brak stojacej tafli wody brak poduszki.

Jako ze mam bimber + dyfuzor DIY to jakos mocno mnie nie zmartwila ta poduszka ktorej juz nie ma:]

Avatar użytkownika

robal_ag
Zainteresowany tematem
 
Posty: 189
Dołączył: 19 sty 2009, 22:17

27 maja 2009, 07:09   (#23)  

Nie, chodziło o poduszkę z CO2 tworzącą się w reaktorze. Po prostu duża bańka CO2, która nie zdążyła się jeszcze rozpuścić.
"Wiem, że nic nie wiem". Ale próbuję się dowiedzieć... ;)

390l - http://www.roslinyakwariowe.pl/forum/viewtopic.php?p=456424

Avatar użytkownika

Trezor
Zaawansowany użytkownik
 
Posty: 785
Dołączył: 18 lip 2004, 17:21
Miasto: Wrocław

27 maja 2009, 19:21   (#24)  

Jakis nadgorliwy sie ostatnio robie;)

Avatar użytkownika

robal_ag
Zainteresowany tematem
 
Posty: 189
Dołączył: 19 sty 2009, 22:17

06 wrz 2009, 15:14   (#25)  

jak pisałem w innym pościem miałem źle zamontowany Reactor CO2 1000, teraz po prawidłowym montażu mam problem z zapowietrzaniem się reactora, dosłownie codzienienie musze go odpowietrzać, od góry jest tak około 4-5 cm powietrza po całym dniu, na razie tak działa od 4 dni więc może później problem zniknie ?

czy na to może mieć wpływ skimmer fluvala ? raczej nie obserwuję zaciągania bąbelków powietrza.

Avatar użytkownika

szubek
Stały bywalec
 
Posty: 318
Dołączył: 16 kwi 2009, 10:06
Miasto: Łódź








Powiązane tematy
  • Bimbrownia - sposób dozowania CO2 dla początkujących

    Bimbrownia CO2 opiera swoje działanie na produkcji dwutlenku węgla przez drożdże, które wytwarzają go w procesie fermentacji cukru. Powstaje tzw. zacier fermentacyjny zawierający alkohol - produkt u...

    Wyświetlenia: 109795 | Odpowiedzi: 180 czytaj więcej...

  • CO2 bimbrownika czy butla

    Witajcie.! Od niedawna zastanawiam się jakiego typu CO2 użyć w swoim baniaku 54l oświetlenie 2x 15w aquael plant, dużo czytałem o bimbrowni ale jakoś nie mogę się zdecydować z drogiej strony nie należ...

    Wyświetlenia: 1061 | Odpowiedzi: 14 czytaj więcej...

  • Reaktor CO2 i filtr w jednym DIY

    Witam. Mam w planie taki mikser i filtr w jednym. Zastanawiam się czy ktoś robił coś takiego. Jakie macie panowie i panie zdanie. Filtr oczywiscie wewnetrzny.

    Wyświetlenia: 633 | Odpowiedzi: 4 czytaj więcej...

  • Czystość CO2 z butli

    Od kilka dni podaje co2 z butli na reaktor własnej roboty. To jest zwykła butelka PET założona na gąbkę i do niej wciśniety jest wężyk od co2. Gąbka jest na wlocie filtra wewnętrznego. Rozpuszczalność...

    Wyświetlenia: 688 | Odpowiedzi: 5 czytaj więcej...

  • Miejsca, w których można nabić butlę CO2 (cała Polska)

    Sam stanalem przed decyzja zakupienia butli CO2 (poza wakacjami rzadko bywam w domu a przygotowanie 10l mieszaniny rekacyjnej jak by nie bylo zajmuje troche cennego czasu). Pomyslalem przy okazji o ...

    Wyświetlenia: 170764 | Odpowiedzi: 379 czytaj więcej...



Recenzje

Ładowanie...

Baza wiedzy akwarystycznej


 
  Działamy od 2001 roku i wspólnie z ponad
30 tysiącami akwarystów z całej Polski zdobywamy wiedzę i dzielimy się doświadczeniem oraz informujemy o nowościach z branży
akwarystycznej.

 

Sklep firmowy

Bogata oferta ponad 300 gatunków i odmian roślin. Ponad 15 000 produktów dostępnych wysyłkowo lub do
odbioru osobistego w Krakowie (obowiązuje rezerwacja).
Punkt odbiorów: Kraków ul. Młyńska Boczna 5



Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 79 gości

Sklep akwarystyczny - produkty ADA (Aqua Deign Amano)
Copyright © 2001-2021 roslinyakwariowe.pl ®
Wszelkie prawa zastrzeżone. Kopiowanie, rozpowszechnianie całości lub fragmentów strony zabronione.