Masz konto na Forum?     Kupuj taniej o 3% z kodem rabatowym: forumra     
Jesteś tutaj: Serwis Forum Technika CO2


Problem z co2 o co chodzi ?



Nawożenie dwutlenkiem węgla. Dobór zestawu i sposobu rozpuszczania gazu. Pomiar CO. + nowy temat

10 lip 2015, 11:01 Problem z co2 o co chodzi ?  (#1)  

Zrobilem test kropelkowy na ph i gh/kh i :

PH - 6,7
GH - 6
KH - 6

Nawet nowy bufor kalibracyjny ph 7 na komputerze ph pokazuje ph 7, na testach kropelkowych tez pokazuje ph 7. A po wlozeniu elektrody do akwarium komputer ph pokazuje 6,10. Ktos mi to wytlumaczy bo ja tego nie rozumiem juz glupieje , indykator tez pokazuje zielony kolor.

Wysłane z mojego Lenovo A820 przy użyciu Tapatalka

Avatar użytkownika

lotnik911
Zainteresowany tematem
 
Posty: 232
Dołączył: 17 sty 2012, 18:13
Miasto: Mysłowice

To tylko dowodzi jak bardzo nie dokładne są testy. Pytanie brzmi, któremu ufać?

Avatar użytkownika

fifiok
Stały bywalec
 
Posty: 331
Dołączył: 17 cze 2015, 22:25
Miasto: Myślenice

Wczesniej mialem akwarium w innym mieszkaniu i takich problemow nie mialem. Teraz mieszkam gdzies indziej i w dwóch akwariach 160l i 112l te same dziwne rzeczy :-) nie mam pojecia o co chodzi lub co jest nie tak .

Wysłane z mojego Lenovo A820 przy użyciu Tapatalka

Avatar użytkownika

lotnik911
Zainteresowany tematem
 
Posty: 232
Dołączył: 17 sty 2012, 18:13
Miasto: Mysłowice

Jeżeli bufory masz dobre wierzyłbym raczej komputerowi. Na kropelkowych zawsze jakieś cuda wychodziły. Nie wiem jaka masz sondę,ale ja testowałem jedna Polska i Chińska i różnica odczytu nie była większa niż 0,1 Ph. Bledy mogą wychodzić przy badaniu sonda jeżeli masz gdzieś przebicie na grzałce filtrze czy świetle. Zeby to wykluczyć to weź wody z akwarium do szklanki i sprawdź po za akwarium. Sonda to bardzo czule urządzenie , w grę wchodzą miliwolty.



grzeniu 73
Znający temat
 
Posty: 1861
Dołączył: 28 sty 2014, 17:58

W szklance sonda pokazuje tyle co w akwarium. Grzałke mam przeplywowa. Indykator z JBL jest jasno zielony a znim nigdy problemow raczej nie mialem. Tylko skoro komp pokazuje 6,10 to indykator powinien byc zolty jak nic. Cos jest nie tak.

Dodam ze mam dwa komputery ph weipro z oryginalnymi sondami weipro. I oby dwa pokazuja tak samo. Jeden komp oczywiscie jest w innym akwarium.

Wysłane z mojego Lenovo A820 przy użyciu Tapatalka

Avatar użytkownika

lotnik911
Zainteresowany tematem
 
Posty: 232
Dołączył: 17 sty 2012, 18:13
Miasto: Mysłowice

Na buforach pokazuje ok? Faktycznie dziwne. Jeżeli komputery i sondy są dobre to coś z prądem. Moze jakieś przebicie na uziemieniu. Niestety tak przez internet ciężko cokolwiek więcej doradzić.



grzeniu 73
Znający temat
 
Posty: 1861
Dołączył: 28 sty 2014, 17:58

Tak na buforach pokazuje rowne ph 7. No chyba ze aquasubstrate II+, takie dziwne zjawiska robi lub miekka woda :-):

No chyba ze zbieg okolicznosci ze trafil mi sie wadliwy bufor ph7 co nie chce mi sie wierzyc ale roznie bywa hmm bo skoro indykator i testy kropelkowe pokazuja to samo no to hmm jedynie zly bufor sie trafil. Nie wiem co moge jeszcze wymyslec by to sprawdzic co jest nie tak.

Wysłane z mojego Lenovo A820 przy użyciu Tapatalka

Avatar użytkownika

lotnik911
Zainteresowany tematem
 
Posty: 232
Dołączył: 17 sty 2012, 18:13
Miasto: Mysłowice

Witaj! Miałem niedawno identyczny problem - sterownik elemac i świeża sonda hydrometu wskazywały błędne odczyty ph. Okazało się, że problem stanowi czujnik temperatury podłączony do sterownika, po jego odłączeniu pomiary wróciły do normy. Grzeniu 73 najprawdopodobniej ma rację - polecam sprawdzenie pomiarów po odłączeniu wszelkiego sprzętu typu grzałki, czujniki i filtry wewnętrzne.



legioon84
Początkujący
 
Posty: 1
Dołączył: 25 kwi 2015, 13:35
Miasto: Warszawa

Ja nie posiadam zadnych czujnikow temperatory no chyba ze grzalka przeplywowa. Komputer weipro tylko mierzy ph.

Wysłane z mojego Lenovo A820 przy użyciu Tapatalka

Avatar użytkownika

lotnik911
Zainteresowany tematem
 
Posty: 232
Dołączył: 17 sty 2012, 18:13
Miasto: Mysłowice

Sprawdzilem jeszcze raz, odlaczylem grzalke, skimmer, filtr oraz oswietlenie a komputer dalej pokazuje to co pokazywal czyli 6,10 a indykator jasno zielony i testy zoolek wychodza 6,7 ) Dziwne.

Wysłane z mojego Lenovo A820 przy użyciu Tapatalka

Avatar użytkownika

lotnik911
Zainteresowany tematem
 
Posty: 232
Dołączył: 17 sty 2012, 18:13
Miasto: Mysłowice

Ty nie rozumiesz. W akwarium może byc napięcie nawet z bolca uziemiającego albo mokrej świetlówki.Moze tez byc grzałka.Czujnik temperatury masz na pewno.jakoś ta grzałka musi regulować moc. Nie wyczujesz tego palcem bo to sa miliwolty. Sonda PH to tak jakby bateria ,która wytwarza napięcie rzędu kilkunastu miliwolt a komputer to zwykły woltomierz,który to przelicza na PH. Pisze o tym dlatego ,ze w innym mieszkaniu było dobrze. Moze w tym coś instalacja jest nie tak. Ja bym komputer testował na buforach i jeżeli to możliwe nawet podłączonym komputerem do innego gniazdka. Na ebay można kupić bufory do rozrobienia za kilka zl. Druga sprawa,ze w szklance byl wynik taki sam ,a woda byla odseparowana od wpływu akwarium,ja bym jeszcze zmienił gniazdko,ale jak masz jedna faze może nie wiele to dać. Dziwne by było,żeby nagle popsuły sie dwa komputery,chociaż i to możliwe. Zeby pominąć podloze zrób testy na wodzie z kranu.
edit:
juz polowe zrobiles co napisalem :)



grzeniu 73
Znający temat
 
Posty: 1861
Dołączył: 28 sty 2014, 17:58

Bylem teraz z komputerem ph w piwnicy :-) ze szklanka wody z akwarium, z buforem i z woda z kranu i pomiary te same co w domu. Jedynie woda z akwarium w szklance nalana jakies 2cm pokazuje po okolo 10 minutah ph 6,25/30

Wysłane z mojego Lenovo A820 przy użyciu Tapatalka

Avatar użytkownika

lotnik911
Zainteresowany tematem
 
Posty: 232
Dołączył: 17 sty 2012, 18:13
Miasto: Mysłowice

A może tak ma byc i to test kropelkowy jest do kitu:)



grzeniu 73
Znający temat
 
Posty: 1861
Dołączył: 28 sty 2014, 17:58

Hmm jakis pomysl jak bym mogl to sprawdzic ? Aby miec 100% pewnosci.

Wysłane z mojego Lenovo A820 przy użyciu Tapatalka

Avatar użytkownika

lotnik911
Zainteresowany tematem
 
Posty: 232
Dołączył: 17 sty 2012, 18:13
Miasto: Mysłowice

Np. Skoro jest dobze skalibrowana itp. To moge sprawdzic wkladajac sonde do mleka albo czegos innego ? Ale tez nie ma pewnosci jakie ph ma np. Mleko

Wysłane z mojego Lenovo A820 przy użyciu Tapatalka

Avatar użytkownika

lotnik911
Zainteresowany tematem
 
Posty: 232
Dołączył: 17 sty 2012, 18:13
Miasto: Mysłowice

Raczej dokładne to nie jest. Ja sprawdzałem wodę RO i różniła sie trochę od tych wyników, które sa podawane w necie. Ale możesz sprawdzić. Tak jak pisałem na allegro za 5 zl kupisz bufor Ph ,który sie rozrabia z woda RO. Kup 7 i 4 ph i będziesz pewien.



grzeniu 73
Znający temat
 
Posty: 1861
Dołączył: 28 sty 2014, 17:58

Znalazlem w necie ze mleko ma ph 6,5 Wiec wziąłem sie do testu :-) no prosze komputer pokazal idealnie ph6,5. Wiec wydaje mi sie ze z kompem jest wszystko ok. Ale dziwne ze indykator jest tylko jasno zielony a nie zolty przy ph 6,10 . Indykator mam szklana kulke, z boku jest jasno zielony a z dolu wsumie blado przezroczysto zolty :-)

Wysłane z mojego Lenovo A820 przy użyciu Tapatalka

Avatar użytkownika

lotnik911
Zainteresowany tematem
 
Posty: 232
Dołączył: 17 sty 2012, 18:13
Miasto: Mysłowice

Jeszcze tak myslalem ze moze tak mam z ta woda w akwarium bo pokazuje komp ph 6,10 dlatego ze sama woda z kranu ma juz u Mnie ph 6,8 i zeby woda sie nasycila odpowiednio Co2 musze zejsc wlasnie tak nisko do 6,10 ? Bo wczesniej w innym mieszkaniu woda z kranu miala ph7,8 to w tedy w akwarium przy zielonym indykatorze pokazywal ph 6,8 Hmm ale wydaje mi sie ze to juz moje glupie wymysly :-D

Kiedys mialem zwykle dyfuzory szklane teraz mam reaktor ale tez watpie ze to ma cos wspolnego na te dziwne wyniki.

Ogolnie nawet jak bym chcial rozpuscic jeszcze wiecej co2 nizej niz 6 to juz nie daje rady zejsc nizej :-) aby zobaczyc czy indykator zrobi sie zolty.

Wysłane z mojego Lenovo A820 przy użyciu Tapatalka

Avatar użytkownika

lotnik911
Zainteresowany tematem
 
Posty: 232
Dołączył: 17 sty 2012, 18:13
Miasto: Mysłowice

Wywal dyfuzor i zrób sobie reaktor. Jak ustalałem PH to najpierw w edlug kalkulatora ,a później powoli schodziłem ,az zobaczyłem ze rybki juz nie chcą więcej.Trochę podnosiłem zeby było bezpiecznie i tak zostawiłem.Trzeba mieć czas żeby obserwować rybki i ich zachowanie.



grzeniu 73
Znający temat
 
Posty: 1861
Dołączył: 28 sty 2014, 17:58

Wlasnie teraz mam reaktor sera 500, rybek narazie nie mam. Zbiornik ma dopiero z 3,5 tygodnia. Najpierw rosliny trawnik sie zakorzeni a potem bedzie obsada :-)

Wysłane z mojego Lenovo A820 przy użyciu Tapatalka

Avatar użytkownika

lotnik911
Zainteresowany tematem
 
Posty: 232
Dołączył: 17 sty 2012, 18:13
Miasto: Mysłowice

Mam problem, posiadam reaktor sera500 od dwóch miesiecy w akwarium 112l i :

- dozuje okolo 7babli na sekunde jak nie wiecej aby zbic ph do wartosci jaka Mnie interesuje
- strasznie slysze przelewanie wody w reaktorze, nawet gdy odpowietrze to po paru minutach puszczenia gazu robi sie ta poducha.


A myslalem ze jak zrezygnuje z dyfuzora i zainwestuje w reaktor to za oszczedze na gazie oraz polepsze rozpuszczanie co2. A nie stety wydaje mi sie ze sobie pogorszylem.

Co robie nie tak ?

Wysłane z mojego Lenovo A820 przy użyciu Tapatalka

Avatar użytkownika

lotnik911
Zainteresowany tematem
 
Posty: 232
Dołączył: 17 sty 2012, 18:13
Miasto: Mysłowice

Za mały reaktor do ilości b/s np lepszy sera 1000

Lub za mały przepływ czyli filtr "słaby" do ilości b / s

Avatar użytkownika

Sacrum
Stały bywalec
 
Posty: 475
Dołączył: 17 gru 2013, 21:49
Miasto: Lublin

Mam 1400l/h.
Łopatki w reaktorze szybko sie kręcą. Wiec widocznie za dużo bąbelków puszczam, spróbuje zmniejszyć ilość tak aby ph sie utrzymywało na danym poziomie.



Wysłane z mojego Lenovo A820 przy użyciu Tapatalka

Avatar użytkownika

lotnik911
Zainteresowany tematem
 
Posty: 232
Dołączył: 17 sty 2012, 18:13
Miasto: Mysłowice

Masz za mocno odkręcony przepływ w filtrze i duża część co2 się po prostu nie rozpuszcza. Założę się, że z wylotu filtra lecą bąbelki. Zmniejszaj z wyczuciem przepływ, tylko uważaj, bo przy 7 b/s jak ci się to wszystko rozpuści, to zagazujesz obsadę. Mam ten sam reaktor i nie może on pracować ze zbyt dużym "powerem" filtra, bo wówczas gaz nie rozpuszcza się, tylko jest porywany przez za duży pęd wody.



wkamil
Poznaje temat
 
Posty: 113
Dołączył: 17 lip 2012, 08:08

wkamil napisał(a):Masz za mocno odkręcony przepływ w filtrze i duża część co2 się po prostu nie rozpuszcza. Założę się, że z wylotu filtra lecą bąbelki. Zmniejszaj z wyczuciem przepływ, tylko uważaj, bo przy 7 b/s jak ci się to wszystko rozpuści, to zagazujesz obsadę. Mam ten sam reaktor i nie może on pracować ze zbyt dużym "powerem" filtra, bo wówczas gaz nie rozpuszcza się, tylko jest porywany przez za duży pęd wody.

Dokladnie jest tak jak piszesz :-) widze jak plyna drobne babelki nie rozpuszczone do wylotu.


Wysłane z mojego Lenovo A820 przy użyciu Tapatalka

Avatar użytkownika

lotnik911
Zainteresowany tematem
 
Posty: 232
Dołączył: 17 sty 2012, 18:13
Miasto: Mysłowice








Powiązane tematy
  • JBL proflora direct 16/22 problem

    Witam, czy ktoś używa wspomnianego w temacie dyfuzora i może coś powiedzieć o nieszczelności na uszczelce spieku? Dopiero zamontowałem dyfuzor i niepokoi mnie ta nieszczelność mimo że posmarowałem usz...

    Wyświetlenia: 94 | Odpowiedzi: 1 czytaj więcej...

  • Problem z reduktorem

    Cześć Zakupiłem zestaw co2, po około 2 tygodniach reduktor zaczął przepuszczać przy gwincie lewego zegara, wysłałem do naprawy. Po powrocie z naprawy poskładałem wszystko i przy pierwszym otwarciu zaw...

    Wyświetlenia: 241 | Odpowiedzi: 1 czytaj więcej...

  • Problem JBL m502

    Witam.Dostałem w prezencie używany zestaw JBL ProFlora najprawdopodobniej m502.Reduktor wraz z zaworem magnetycznym, dwa manometry+ butla. Po podłączeniu reduktora i odkręceniu pokrętła CO2 wydobywa s...

    Wyświetlenia: 200 | Odpowiedzi: 0 czytaj więcej...

  • Bimbrownia - sposób dozowania CO2 dla początkujących

    Bimbrownia CO2 opiera swoje działanie na produkcji dwutlenku węgla przez drożdże, które wytwarzają go w procesie fermentacji cukru. Powstaje tzw. zacier fermentacyjny zawierający alkohol - produkt u...

    Wyświetlenia: 109738 | Odpowiedzi: 180 czytaj więcej...

  • CO2 bimbrownika czy butla

    Witajcie.! Od niedawna zastanawiam się jakiego typu CO2 użyć w swoim baniaku 54l oświetlenie 2x 15w aquael plant, dużo czytałem o bimbrowni ale jakoś nie mogę się zdecydować z drogiej strony nie należ...

    Wyświetlenia: 1048 | Odpowiedzi: 14 czytaj więcej...



Recenzje

Ładowanie...

Baza wiedzy akwarystycznej


 
  Działamy od 2001 roku i wspólnie z ponad
30 tysiącami akwarystów z całej Polski zdobywamy wiedzę i dzielimy się doświadczeniem oraz informujemy o nowościach z branży
akwarystycznej.

 

Sklep firmowy

Bogata oferta ponad 300 gatunków i odmian roślin. Ponad 15 000 produktów dostępnych wysyłkowo lub do
odbioru osobistego w Krakowie (obowiązuje rezerwacja).
Punkt odbiorów: Kraków ul. Młyńska Boczna 5



Użytkownicy przeglądający ten dział: krissok i 45 gości

Sklep akwarystyczny - produkty ADA (Aqua Deign Amano)
Copyright © 2001-2021 roslinyakwariowe.pl ®
Wszelkie prawa zastrzeżone. Kopiowanie, rozpowszechnianie całości lub fragmentów strony zabronione.