Masz konto na Forum?     Kupuj taniej o 3% z kodem rabatowym: forumra     
Jesteś tutaj: Serwis Forum Technika CO2


Elektrozawór problem!



Nawożenie dwutlenkiem węgla. Dobór zestawu i sposobu rozpuszczania gazu. Pomiar CO. + nowy temat

12 mar 2013, 16:50 Elektrozawór problem!  (#1)  

Witam wszystkich.
Mam pytanie do ekspertów odnośnie elektrozawora GRÜN SYSTEM 220V 1,5W który zakupiłem w zestawie wraz z reduktor akwarystyczny z zaworkiem precyzyjnym dwa miesiące temu. Zestaw podłączyłem miesiąc temu i wszystko było w porządku. Dwa dni temu sprawdzam rano czy osprzęt odpalił czasowo, akurat byłem przed rozruchem i zauważyłem że co2 dawkuje się bez uruchomienia timera!!
Zawór przepuszcza po wyłączeniu z prądu. Przed włączeniem ilość bąbelek np. jak ustawie na zaworku 5/s po włączeniu elektrozaworu zwiększa się dwukrotnie. Czy to jakoś można naprawić czy elektrozawór jest do du.. i muszę składać reklamacje?? Wolałbym jakoś to naprawić bo reklamacje jest w Polsce a ja mieszkam w Dublinie i troszeczkę mi to nie na rękę.
Proszę o pomoc i dziękuje z góry za wasze wskazówki.

http://sklep.roslinyakwariowe.pl/techni ... rozawor-grĂźn-system-220v-kabel-zasilajacy-p-17472.html
http://sklep.roslinyakwariowe.pl/techni ... 15395.html
Załączniki
20130312_143034.jpg

Avatar użytkownika

hanyss
Stały bywalec
 
Posty: 349
Dołączył: 14 lis 2012, 16:50
Miasto: Dublin

12 mar 2013, 17:22   (#2)  

Kiedy był zamawiany zestaw? Pamiętasz numer zamówienia?
Chętnie pomogę jeśli jest potrzeba regulacji, reklamacji lub wymiany.
--
Tomek



Tomasz
Konto firmowe (sponsor forum)
 
Posty: 643
Dołączył: 19 mar 2011, 01:04
Miasto: Opolskie

12 mar 2013, 17:51   (#3)  

Z tego co wiem to zaworki zawsze coś przepuszczają, u mnie jest to bąbelek na 10 sekund, mam podłączone wszystko na sztywno, a gdy miałem tak jak ty to też sporo przechodziło. :wink:

Avatar użytkownika

Haczyk94
Stały bywalec
 
Posty: 423
Dołączył: 27 mar 2012, 16:00
Miasto: okolice Wrocławia

12 mar 2013, 17:57   (#4)  

Tomasz napisał(a):Kiedy był zamawiany zestaw? Pamiętasz numer zamówienia?
Chętnie pomogę jeśli jest potrzeba regulacji, reklamacji lub wymiany.

Dziękuję Tomasz za pomoc ale sprawa wygląda tak, że zestaw był zakupiony prawdopodobnie na allegro od pana X a paragon zlokalizowałem w polsce.

Avatar użytkownika

hanyss
Stały bywalec
 
Posty: 349
Dołączył: 14 lis 2012, 16:50
Miasto: Dublin

12 mar 2013, 18:05   (#5)  

Rozumiem,

mimo to mam pewną sugestię. Sprawdź przy okazji timer, często zdarza się, że nie odcinają prawidłowo prądu i mimo to elektrozawór puszcza gaz lub cewka nie domyka się prawidłowo.
Czy jak odłączać elektrozawór ręcznie, czyli wyciągając wtyczką, efekt jest taki sam?
--
Tomek



Tomasz
Konto firmowe (sponsor forum)
 
Posty: 643
Dołączył: 19 mar 2011, 01:04
Miasto: Opolskie

12 mar 2013, 18:05   (#6)  

Haczyk94 napisał(a):Z tego co wiem to zaworki zawsze coś przepuszczają, u mnie jest to bąbelek na 10 sekund, mam podłączone wszystko na sztywno, a gdy miałem tak jak ty to też sporo przechodziło. :wink:

U mnie nie ma różnicy, zaworek precyzyjny jest przed elektrozaworem, elektrozawór jest wyłączony od prądu. Więc przepuszcza taką ilość jak by był podłączony !!W chwili obecnej mogę sobie wyobrazić że go w ogóle nie mam elektrozaworu :/

Avatar użytkownika

hanyss
Stały bywalec
 
Posty: 349
Dołączył: 14 lis 2012, 16:50
Miasto: Dublin

12 mar 2013, 18:09   (#7)  

Czy jak odłączać elektrozawór ręcznie, czyli wyciągając wtyczką, efekt jest taki sam?
Efekt jest taki sam własnie mam odłączoną wtyczke z timera i dozuje normalnie co2 tak jak mi się podoba elektrozawór no nie istnieje

Avatar użytkownika

hanyss
Stały bywalec
 
Posty: 349
Dołączył: 14 lis 2012, 16:50
Miasto: Dublin

12 mar 2013, 18:09   (#8)  

Też tak miałem, a przy połączeniu na sztywno i zamienieniu zaworka precyzyjnego z elektrozaworem jest nieporównywalna różnica. :)

Avatar użytkownika

Haczyk94
Stały bywalec
 
Posty: 423
Dołączył: 27 mar 2012, 16:00
Miasto: okolice Wrocławia

12 mar 2013, 19:48   (#9)  

Ja mam podłaczone tak jak kolega (wżami) wszystko łącznie z wężem aqamedic i nie przepuszcza nic.Tylko elektrozawór nie zwisa na wężu tylko jest przymocowany do uchwytu transportowego butli ostatni raz ustawiałem zestaw 2 miesiące temu i odkąd ustawiłem 3b/s tak do dziś leci zadana wartość.Jak są dobre przyłącza zaciskające wężyki (grzybkowe z nakrętką ) to nie ma znaczenia węże do Co2 aqamedik nie parcieją nic się z nimi nie dzieje a przyłacza są naprawde super szczelne,przy takich przyłaczach nie ma potrzeby stosowania na sztywno.Ja sobie to sobie odpuściłem choć kupiłem i posiadam wszystkie elemęty do połączenia na sztywno.

Sprawdz czy nakrętka mocująca cewkę jest dokręcona,możesz delikatnie poluzować,i zobaczyć co się będzie działo jak włączysz,można delikatnie obstukać może się coś zacieło i odbije?
Nie udzielam porad na PW.
https://www.youtube.com/watch?v=aD4SdwjW8g8
https://www.youtube.com/watch?v=_VvspUYMeWk

Zanim zastosujesz się do czyjejś rady zobacz jak to wygląda w zbiorniku u osoby która Ci radzi. Unikaj porad ludzi którzy zbiornik roślinny widzieli na zdjęciu a jest tu kilku takich.


Avatar użytkownika

weder
Z dużym doświadczeniem
 
Posty: 5264
Dołączył: 24 lut 2012, 22:59
Miasto: Gdynia

12 mar 2013, 21:13   (#10)  

Haczyk94 napisał(a):Z tego co wiem to zaworki zawsze coś przepuszczają, u mnie jest to bąbelek na 10 sekund, mam podłączone wszystko na sztywno, a gdy miałem tak jak ty to też sporo przechodziło. :wink:

Nie każdy przepuszcza. Z własnego doświadczenia i relacji innych akwarystów mogę powiedzieć, że obecnie na rynku w miarę tani i niezadowny jest jedynie elektrozawór ACL. U mnie sprawdza się świetnie. Inne, wcześniejsze, to była pomyłka.



kristofer
Zainteresowany tematem
 
Posty: 194
Dołączył: 26 lut 2012, 18:32

12 mar 2013, 22:53   (#11)  

potwierdzam opinie pana kristofera, rowniez uzywam ACL i dziala jak nalezy, nie zauwazylem zeby sie grzal czy cos i nie przepuszcza, ale czy faktycznie jest taki tani? no nie wiem

Avatar użytkownika

Tomek_89
Stały bywalec
 
Posty: 470
Dołączył: 03 lut 2013, 08:23
Miasto: Bytom

12 mar 2013, 23:41   (#12)  

Też mam ACL i przy 2b/s nie przepuszcza ale podaję niepoliczalną ilość. ;)

Avatar użytkownika

Haczyk94
Stały bywalec
 
Posty: 423
Dołączył: 27 mar 2012, 16:00
Miasto: okolice Wrocławia

13 mar 2013, 12:59   (#13)  

weder napisał(a):Sprawdz czy nakrętka mocująca cewkę jest dokręcona,możesz delikatnie poluzować,i zobaczyć co się będzie działo jak włączysz,można delikatnie obstukać może się coś zacieło i odbije?


Rozwiązałem problem przepuszczania elektrozaworu.
Elektrozawór klikał po włączeniu do prądu więc czemu nie działa sprawinie. Odczepiłem od reduktora i na sucho dmuchałem przez wężyk i dalej przepuszczał. Więc wyciągnąłem wężyki z elektrozaworu i zauważyłem że jakoś siedziały głęboko, ponownie je wcisnąłem ale tak żeby tylko załapały i były szczelne. Efekt jest taki że elektrozawór działa bez zarzut :) uuufff

Co do mojego elektrozaworu to jeszcze się nie wypowiem jak działa (no może po części już opowiedziałem ale to mój błąd który całe szczęście zniwelowałem)
Zakupiłem zestaw profesjonalny w którym konkretnie chodziło mi o jak najmniejsze zegary reduktora ( reduktor z zaworkiem precyzyjnym :) ) a elektrozawór o mocy 1.5W był w zestawie, więc pomyślałem czemu nie nowy na rynku zaryzykuje. Zestaw szybki i prosty w podłączeniu.

Dziękuje wszystkim za pomoc :)

Avatar użytkownika

hanyss
Stały bywalec
 
Posty: 349
Dołączył: 14 lis 2012, 16:50
Miasto: Dublin

18 lis 2013, 13:14 Elektrozawór problem!  (#14)  

Witam,
Właśnie w weekend zająłem się swoim zestawem CO2, bo mi gaz po trochu uciekał bokami, zmieniłem go ze złączek na sztywno, ale po zamontowaniu mój elektrozawór puszcza. Zawór nie trzyma, jak nie ma prądu. Chyba w czasie demontażu coś do niego wlazło, kawałek taśmy, albo jaki inny paproch. Nie sądzę, żeby w Twoim przypadku zbyt głębokie osadzenie wężyków było przyczyną puszczania, bo konstrukcja złączek i zaworu jest taka, że raczej mógł się przytkać, a nie puszczać. Ale interesuje mnie przedmuchanie. Ja swój przedmuchałem pod prądem w obie strony i dalej puszcza. Wyczytałem, że to może sprężyka nie daje rady docisnąć i trzeba może wymienić (3 lata działał bez zarzutu), ale ta opcja mi nie pasuję do faktu, że w piątek nie puszczał (sprawdzałem, żeby się przygotować do wymiany), a po zmianie puszcza.

A pochwalisz się jaki to zestaw kupiłeś?

P.S.
U mnie jest tak: butla->reduktor->precyzyjny->elektrozawór->zwrotny->licznik bąbli->dyfuzor (w instalacji kubła)



stapa11
Początkujący
 
Posty: 5
Dołączył: 24 lut 2013, 08:55

20 lis 2013, 01:16 Elektrozawór problem!  (#15)  

stapa11 napisał(a):A pochwalisz się jaki to zestaw kupiłeś?

P.S.
U mnie jest tak: butla->reduktor->precyzyjny->elektrozawór->zwrotny->licznik bąbli->dyfuzor (w instalacji kubła)

:arrow: butla>reduktor z zaworkiem precyzyjnym (zobacz zdjęcie) > elektrozawór > zaworek zwrotny > licznik bąbelek > dyfuzor :)
:arrow: Obecnie butla>reduktor z zaworkiem precyzyjnym > zaworek zwrotny > licznik bąbelek > atomizer na rurowy
Elektrozawór odpięty bo dozuje 24h 1b/s przez atomizer. Licznik bąbelek był szklany i został wymieniony na fluval bubble counter zdecydowanie lepszy :D
Z doświadczenia to elektrozawór potrzebny mi raczej będzie do zestawu Co2 z komputerem PH ale nie biorę tego pod uwagę. Hej
Pozdrawiam Marcin.

Avatar użytkownika

hanyss
Stały bywalec
 
Posty: 349
Dołączył: 14 lis 2012, 16:50
Miasto: Dublin








Powiązane tematy
  • Problem z reduktorem

    Cześć Zakupiłem zestaw co2, po około 2 tygodniach reduktor zaczął przepuszczać przy gwincie lewego zegara, wysłałem do naprawy. Po powrocie z naprawy poskładałem wszystko i przy pierwszym otwarciu zaw...

    Wyświetlenia: 70 | Odpowiedzi: 0 czytaj więcej...

  • Problem JBL m502

    Witam.Dostałem w prezencie używany zestaw JBL ProFlora najprawdopodobniej m502.Reduktor wraz z zaworem magnetycznym, dwa manometry+ butla. Po podłączeniu reduktora i odkręceniu pokrętła CO2 wydobywa s...

    Wyświetlenia: 110 | Odpowiedzi: 0 czytaj więcej...

  • Elektrozawór Aquario

    Posiadam zestaw co2 Aquario i od początku problemy z elektrozaworem, niekiedy poprostu nie odcina gazu. Potrafi chodzic tydzień bez problemu a nagle nie wyłącza butli, teraz nie mam pewności co do jeg...

    Wyświetlenia: 1382 | Odpowiedzi: 4 czytaj więcej...

  • Jak podłączyć komputer PH pod elektrozawór?

    Zakupiłem, a właściwie dostałem w prezencie komputer PH firmy JBL, tylko mam pytanie o podłączenie wtyczki pod elektrozawór, czy to musi byc jakis specjalny? bo ja pod swój nie widzę miejsca gdzie mia...

    Wyświetlenia: 1440 | Odpowiedzi: 4 czytaj więcej...

  • Problem z dozowaniem CO2

    Witam, Mam nowa butlę CO2 ale stary system podawania dwutlenku węgla czyli reduktor z 2 manometriami, zaworek precyzyjny Camozzi ale nie mam elektrozaworu (reszta standardowo - wężyk, spiek ceramiczny...

    Wyświetlenia: 2564 | Odpowiedzi: 13 czytaj więcej...



Recenzje

Ładowanie...

Baza wiedzy akwarystycznej


 
  Działamy od 2001 roku i wspólnie z ponad
30 tysiącami akwarystów z całej Polski zdobywamy wiedzę i dzielimy się doświadczeniem oraz informujemy o nowościach z branży
akwarystycznej.

 

Sklep firmowy

Bogata oferta ponad 300 gatunków i odmian roślin. Ponad 15 000 produktów dostępnych wysyłkowo lub do
odbioru osobistego w Krakowie (obowiązuje rezerwacja).
Punkt odbiorów: Kraków ul. Młyńska Boczna 5



Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 87 gości

Sklep akwarystyczny - produkty ADA (Aqua Deign Amano)
Copyright © 2001-2021 roslinyakwariowe.pl ®
Wszelkie prawa zastrzeżone. Kopiowanie, rozpowszechnianie całości lub fragmentów strony zabronione.