Jesteś tutaj: Serwis Forum Technika Oświetlenie


Pięciokanałowy sterownik oświetlenia led RGB Controller TC42



Dobór oświetlenia do akwarium. Lampy, świetlówki, diody LED.
Obrazek
Witam mam pytanie czy wy tez tak macie jak zaprogramuje sterownik wgram ustawienia o mojej nazwie "akwa" wszystko jest ok data godzina program ale jak wylacze zasilanie i zgasnie caly sterownik to po ponownym wlaczeniu na wyswietlaczu swieci sie napis NULL po sprawdzeniu niema zadnego programu kasuje sie data i godzina jest prawidlowa przepraszam za OT pisane z telefonu

Avatar użytkownika

Diegos
Początkujący
 
Posty: 48
Dołączył: 02 gru 2016, 21:45

Nie, u mnie trzyma wszystkie ustawienia nawet po odłączeniu zasilania. Coś masz zwalone w tym sterowniku.
300 L - http://www.roslinyakwariowe.pl/dyskusje ... 91#p492191
100 L - https://www.roslinyakwariowe.pl/dyskusj ... 72150.html
https://www.roslinyakwariowe.pl/dyskusj ... 71057.html

Słowa są ponadczasowe. Powinieneś je wypowiadać lub pisać ze świadomością o ich wieczności.

Pozdrawiam Mirek

Avatar użytkownika

mirek5566
Z dużym doświadczeniem
 
Posty: 4054
Dołączył: 03 paź 2012, 10:10
Miasto: okolice Lublina

No wlasnie nowy dzis przyniesiony ze sklepu i tez mnie to zastanawia

Avatar użytkownika

Diegos
Początkujący
 
Posty: 48
Dołączył: 02 gru 2016, 21:45

Może bateryjka padła?
https://www.roslinyakwariowe.pl/dyskusje/akwarystyka/galeria/200l-opti-astar-75237.html
https://www.roslinyakwariowe.pl/dyskusje/aquascaping/galeria/180l-roslinne-astar-73663.html
"... pamiętaj, że założywszy akwarium, nakładasz na siebie stały obowiązek właściwej opieki nad hodowanymi zwierzętami. A to już jest sprawa kultury i wrażliwości ..."
Pozdrawiam, Andrzej

Avatar użytkownika

astar
Z dużym doświadczeniem
 
Posty: 2140
Dołączył: 27 gru 2015, 19:05

Ale zegar i data sa poprawne

Avatar użytkownika

Diegos
Początkujący
 
Posty: 48
Dołączył: 02 gru 2016, 21:45

To nie jesteś sam.
Jeden z forumowiczów też ma taki sam problem, podesłał mi sterownik do sprawdzenia.
I objawy takie same z tym, że gdy jest jeszcze kabel USB podpięty to jeszcze pamięta ale jak całkiem odetnie się zasilanie to pojawia się NULL.
Prawdopodobnie uszkodzona jest pamięć wewnątrz procesora lub coś z oprogramowanie, że nie przepisuje z pamięci ulotnej do pamięci nieulotnej - tak mi podpowiedział kolega który zna sie na programowaniu takich procesorów.

Avatar użytkownika

pietach
Z dużym doświadczeniem
 
Posty: 2128
Dołączył: 14 maja 2014, 12:00
Miasto: Wschowa

W poniedzialek jade do sklepu gdzie go kupilem zobaczymy co mi powiedza

Avatar użytkownika

Diegos
Początkujący
 
Posty: 48
Dołączył: 02 gru 2016, 21:45

Mam prosbe podeslijcie jak mozecie pliki z nastawami czasu wschodu w ciagu dnia i zachodu z gory dziekuje

Avatar użytkownika

Diegos
Początkujący
 
Posty: 48
Dołączył: 02 gru 2016, 21:45

No i bylem powiedzialem jak sprawa wyglada gosc powiedzial ze sprzedali kilkanascie sztuk i nie bylo problemu ale wymienil na inny przychodze do domu zadowolony podlaczam odpalam komputer wgrywam program i co i dalej to samo po odlaczeniu i ponownym podłaczeniu zasilania na wyswietlaczu pojawia sie napis NULL po wgraniu ponownym program nie startuje pomimo napisu nazwy programu wgranego jak dam w programie fast play to wszystko dziala juz nie wiem o co kaman watpie zeby 2 sztuka byla uwalona

Avatar użytkownika

Diegos
Początkujący
 
Posty: 48
Dołączył: 02 gru 2016, 21:45

Poproś Ich żeby sprawdzili na miejscu kolejny jaki będą Ci wymieniać.
Jeśli wszystkie są z jednej partii sprowadzone to może być więcej niesprawnych.

Avatar użytkownika

pietach
Z dużym doświadczeniem
 
Posty: 2128
Dołączył: 14 maja 2014, 12:00
Miasto: Wschowa

No wlasnie tez tak pomyslalem. Powiedzieli, ze dopiero w czwartek, juz myslalem nad tym, ze ja cos zle robie, ale to jest prosty w obsludze program

Avatar użytkownika

Diegos
Początkujący
 
Posty: 48
Dołączył: 02 gru 2016, 21:45

No nie wytrzymalem dzwonilem dzis do goscia o ten sterownik i stwierdzil ze ja cos robie zle bo ten co ja oddalem to sprzedali klientowi i nie zwrocil ani nie reklamowal ze cos z nim nie tak. No to ja juz niewiem co mam robic jak to ustrojstwo zaprogramowac zeby dzialalo poprawnie jak ktos moze to niech pomoze.

Avatar użytkownika

Diegos
Początkujący
 
Posty: 48
Dołączył: 02 gru 2016, 21:45

Ja dziś będę testował na różnych zasilaczach.
Podobno jak jest kiepsko stabilizowane napięcie to mogą być problemy z komunikacją.

Avatar użytkownika

pietach
Z dużym doświadczeniem
 
Posty: 2128
Dołączył: 14 maja 2014, 12:00
Miasto: Wschowa

Diegos napisał(a):No nie wytrzymalem dzwonilem dzis do goscia o ten sterownik i stwierdzil ze ja cos robie zle bo ten co ja oddalem to sprzedali klientowi i nie zwrocil ani nie reklamowal ze cos z nim nie tak. No to ja juz niewiem co mam robic jak to ustrojstwo zaprogramowac zeby dzialalo poprawnie jak ktos moze to niech pomoze.


Czy po kliknięciu download i przesłaniu ustawień do sterownika masz na dole wyświetlone: download succesfull?
U mnie czasami jest tak, że dopiero za 2, 3 razem wgrywa poprawnie, a czasami muszę wyłączyć i włączyć sterownik i dopiero poprawnie wgrywa ustawienia.
300 L - http://www.roslinyakwariowe.pl/dyskusje ... 91#p492191
100 L - https://www.roslinyakwariowe.pl/dyskusj ... 72150.html
https://www.roslinyakwariowe.pl/dyskusj ... 71057.html

Słowa są ponadczasowe. Powinieneś je wypowiadać lub pisać ze świadomością o ich wieczności.

Pozdrawiam Mirek

Avatar użytkownika

mirek5566
Z dużym doświadczeniem
 
Posty: 4054
Dołączył: 03 paź 2012, 10:10
Miasto: okolice Lublina

Tak pisze download succesfull na sterowbiku wyswietla sie nazwa wgranego programu ake nie startuje a po odlaczeniu zasilania na wyswietlaczu pojawia sie napis null a moze trzeba jakos zatwierdzic jeszcze ten program na sterowniku zeby bylo ok

Avatar użytkownika

Diegos
Początkujący
 
Posty: 48
Dołączył: 02 gru 2016, 21:45

Diegos napisał(a):Tak pisze download succesfull na sterowbiku wyswietla sie nazwa wgranego programu ake nie startuje a po odlaczeniu zasilania na wyswietlaczu pojawia sie napis null a moze trzeba jakos zatwierdzic jeszcze ten program na sterowniku zeby bylo ok


Hmm, ja nic nie zatwierdzam. Wgrywam, podpinam belkę i działa.
300 L - http://www.roslinyakwariowe.pl/dyskusje ... 91#p492191
100 L - https://www.roslinyakwariowe.pl/dyskusj ... 72150.html
https://www.roslinyakwariowe.pl/dyskusj ... 71057.html

Słowa są ponadczasowe. Powinieneś je wypowiadać lub pisać ze świadomością o ich wieczności.

Pozdrawiam Mirek

Avatar użytkownika

mirek5566
Z dużym doświadczeniem
 
Posty: 4054
Dołączył: 03 paź 2012, 10:10
Miasto: okolice Lublina

No wlasnie tak powinno byc niewierze ze drugi sterownik i to samo

Avatar użytkownika

Diegos
Początkujący
 
Posty: 48
Dołączył: 02 gru 2016, 21:45

Napisz co dokładnie robisz. Od początku do końca.
300 L - http://www.roslinyakwariowe.pl/dyskusje ... 91#p492191
100 L - https://www.roslinyakwariowe.pl/dyskusj ... 72150.html
https://www.roslinyakwariowe.pl/dyskusj ... 71057.html

Słowa są ponadczasowe. Powinieneś je wypowiadać lub pisać ze świadomością o ich wieczności.

Pozdrawiam Mirek

Avatar użytkownika

mirek5566
Z dużym doświadczeniem
 
Posty: 4054
Dołączył: 03 paź 2012, 10:10
Miasto: okolice Lublina

Podlaczam sterownik do zasilania i kawalek paska led nastepnie podlaczam do komputera otwieram program naciskam na belce programu biala kartke pojawia sie okno wybieram channelNum 5 i OK potem w oknie mode list kartka z kreseczkami i w oknie obok w poku StepNo PPM i edit w step edit ustawiam pokolei kilka krokow jak koncze naciskam Close i naciskam w programie przycisk download all mode to control czyli wysylam do urzadzenia sterownik pipnie na wysw l. Pojawia sie napis wgr. Programu ale nie startuje a jak odlacze od konpa i od zasilania to program znika

Avatar użytkownika

Diegos
Początkujący
 
Posty: 48
Dołączył: 02 gru 2016, 21:45

Musisz wejść w menu TC420. Tam będziesz miał opcje: mode, setup, run. Wejdź w mode, wybierz swój wgrany program (up albo down) i przejdź do opcji run. Powinno zadziałać.
Ustawiasz 5 kanałów?
300 L - http://www.roslinyakwariowe.pl/dyskusje ... 91#p492191
100 L - https://www.roslinyakwariowe.pl/dyskusj ... 72150.html
https://www.roslinyakwariowe.pl/dyskusj ... 71057.html

Słowa są ponadczasowe. Powinieneś je wypowiadać lub pisać ze świadomością o ich wieczności.

Pozdrawiam Mirek

Avatar użytkownika

mirek5566
Z dużym doświadczeniem
 
Posty: 4054
Dołączył: 03 paź 2012, 10:10
Miasto: okolice Lublina

Nie pasek mam podpiety do jednego kanalu wybieram wgrany program wchodze w run jest na on i dalej nic to samo

Avatar użytkownika

Diegos
Początkujący
 
Posty: 48
Dołączył: 02 gru 2016, 21:45

Diegos napisał(a):Podlaczam sterownik do zasilania i kawalek paska led nastepnie podlaczam do komputera otwieram program naciskam na belce programu biala kartke pojawia sie okno wybieram channelNum 5 i OK potem w oknie mode list kartka z kreseczkami i w oknie obok w poku StepNo PPM i edit w step edit ustawiam pokolei kilka krokow jak koncze naciskam Close i naciskam w programie przycisk download all mode to control czyli wysylam do urzadzenia sterownik pipnie na wysw l. Pojawia sie napis wgr. Programu ale nie startuje a jak odlacze od konpa i od zasilania to program znika

A jak wybierzesz channelNum1 ?
300 L - http://www.roslinyakwariowe.pl/dyskusje ... 91#p492191
100 L - https://www.roslinyakwariowe.pl/dyskusj ... 72150.html
https://www.roslinyakwariowe.pl/dyskusj ... 71057.html

Słowa są ponadczasowe. Powinieneś je wypowiadać lub pisać ze świadomością o ich wieczności.

Pozdrawiam Mirek

Avatar użytkownika

mirek5566
Z dużym doświadczeniem
 
Posty: 4054
Dołączył: 03 paź 2012, 10:10
Miasto: okolice Lublina

Teraz sprawdzilem dalej to samo

Avatar użytkownika

Diegos
Początkujący
 
Posty: 48
Dołączył: 02 gru 2016, 21:45

Niestety nie mam więcej pomysłów :(
300 L - http://www.roslinyakwariowe.pl/dyskusje ... 91#p492191
100 L - https://www.roslinyakwariowe.pl/dyskusj ... 72150.html
https://www.roslinyakwariowe.pl/dyskusj ... 71057.html

Słowa są ponadczasowe. Powinieneś je wypowiadać lub pisać ze świadomością o ich wieczności.

Pozdrawiam Mirek

Avatar użytkownika

mirek5566
Z dużym doświadczeniem
 
Posty: 4054
Dołączył: 03 paź 2012, 10:10
Miasto: okolice Lublina

No wlasnie ja tez juz niewiem co robic

Avatar użytkownika

Diegos
Początkujący
 
Posty: 48
Dołączył: 02 gru 2016, 21:45








Powiązane tematy
  • Oświetlenie LED do akwarium

    Witam, posiadam akwarium 120x50x40 (240l) i chce kupić oświetlenie LED. Akwarium zostało dopiero założone i korzystam z prowizorycznego oświetlenia. W moim akwarium znajdują się pojedyncze sztuki kryp...

    Wyświetlenia: 388 | Odpowiedzi: 10 czytaj więcej...

  • Budowa belki Power led

    Witam potrzebuje delikatnej pomocy w sprawie budowy prostej belki do akwarium długości 40 cm. Posiadam gotowy profil wraz z pleksi zakupiony od jednego ze sprzedawców z Alledrogo o szerokości 100mm. M...

    Wyświetlenia: 7468 | Odpowiedzi: 102 czytaj więcej...

  • Skylight Hyperspot L - sterownik i ustawienia

    Witam, Zakupiłem sterownik do mojej lampy ale nie za bardzo wiem jak go ustawić. Czytam w instrukcji że w trybie auto osobno ustawiam siłę kanału ciepłego i zimnego. Generalnie dzisiaj będę zalewał sw...

    Wyświetlenia: 928 | Odpowiedzi: 8 czytaj więcej...

  • T8 LED

    Znacie jakieś ciekawe lampy na standard T8? Jedyne co udalo mi się znaleźć to Arcadia Tropical Pro http://www.arcadia-aquatic.com/product/led-t8-tubes/ Chodzi mi właśnie o wybarwiające lampy ( nie bi...

    Wyświetlenia: 2080 | Odpowiedzi: 12 czytaj więcej...

  • Świetlówki LED do Juwel RIO 180L

    Witam, zastanawiam się czy są jakieś warte uwagi świetlówki LED które będą pasować do belki oświetleniowej z zestawu JUWEL RIO 180L. Aktualnie posiadam Juwel MultiLux Nature LED 895mm 23W 2250 lumenów...

    Wyświetlenia: 317 | Odpowiedzi: 3 czytaj więcej...



Rośliny

Ładowanie...

Zwierzęta

Ładowanie...

Recenzje

Ładowanie...

Recenzje

Ładowanie...


Recenzje

Ładowanie...

Baza wiedzy akwarystycznej


 
  Działamy od 2001 roku i wspólnie z ponad
30 tysiącami akwarystów z całej Polski zdobywamy wiedzę i dzielimy się doświadczeniem oraz informujemy o nowościach z branży
akwarystycznej.

 

Sklep firmowy

Bogata oferta ponad 300 gatunków i odmian roślin. Ponad 15 000 produktów dostępnych wysyłkowo lub do
odbioru osobistego w Krakowie (obowiązuje rezerwacja).
Punkt odbiorów: Kraków ul. Młyńska Boczna 5



Użytkownicy przeglądający ten dział: jenas, pimowo, tomek110 i 202 gości

Sklep akwarystyczny - produkty ADA (Aqua Deign Amano)
Copyright © 2001-2022 roslinyakwariowe.pl ®
Wszelkie prawa zastrzeżone. Kopiowanie, rozpowszechnianie całości lub fragmentów strony zabronione.