Masz konto na Forum?     Kupuj taniej o 3% z kodem rabatowym: forumra     
Jesteś tutaj: Serwis Forum Zakupy Nowości rynkowe roslinyakwariowe.pl ®


Dla użytkowników: zgłoszenia błędów na stronie



Informacje o nowościach na stronie i aktualnościach sklepu w Krakowie. + zgłoś uwagę
Caly czas tak sie robi nie ma jak pisac....
Uzywam Dolphin V11.5.6

Avatar użytkownika

funflik
Zaawansowany użytkownik
 
Posty: 962
Dołączył: 13 lut 2015, 12:19

W aplikacji nie mogę wchodzić w poszczególne wątki i pokazuje się....
Załączniki
Screenshot_2016-05-12-09-19-21.png
Wiadro 128L
http://www.roslinyakwariowe.pl/galerie/akwaria/3660-akwarium-roslinne-emet-brown.html?hitcount=0
Miska 31,5L
http://www.roslinyakwariowe.pl/dyskusje/aquascaping/galeria/031l-garden-stone-emet-brown-69259.html
Drum & Bass in your face :)

Avatar użytkownika

Emet Brown
Stały bywalec
 
Posty: 348
Dołączył: 27 lip 2010, 18:49
Miasto: Puck

Problem dotyczy wszystkich wątków na forum w apk. Ponowna instalacja nic nie pomogła....
Wiadro 128L
http://www.roslinyakwariowe.pl/galerie/akwaria/3660-akwarium-roslinne-emet-brown.html?hitcount=0
Miska 31,5L
http://www.roslinyakwariowe.pl/dyskusje/aquascaping/galeria/031l-garden-stone-emet-brown-69259.html
Drum & Bass in your face :)

Avatar użytkownika

Emet Brown
Stały bywalec
 
Posty: 348
Dołączył: 27 lip 2010, 18:49
Miasto: Puck

U mnie to samo, ponowna instalacja apk nie rozwiązuje problemu.

Avatar użytkownika

WIEKO
Poznaje temat
 
Posty: 78
Dołączył: 01 wrz 2014, 18:25

Działa :-)

Avatar użytkownika

WIEKO
Poznaje temat
 
Posty: 78
Dołączył: 01 wrz 2014, 18:25

Dziękuję za zgłoszenie, problem został rozwiązany.
mgr biologii - botanik, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 11312
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

Dzięki za szybkie rozwiązanie problemu...
Wiadro 128L
http://www.roslinyakwariowe.pl/galerie/akwaria/3660-akwarium-roslinne-emet-brown.html?hitcount=0
Miska 31,5L
http://www.roslinyakwariowe.pl/dyskusje/aquascaping/galeria/031l-garden-stone-emet-brown-69259.html
Drum & Bass in your face :)

Avatar użytkownika

Emet Brown
Stały bywalec
 
Posty: 348
Dołączył: 27 lip 2010, 18:49
Miasto: Puck

Ale u mnie dalej to samo......

Avatar użytkownika

funflik
Zaawansowany użytkownik
 
Posty: 962
Dołączył: 13 lut 2015, 12:19

funflik napisał(a):Ale u mnie dalej to samo......


Spróbuj skorzystać z Google Chrome pod Androidem.
Ew. sprawdź czy nie masz włączonego dodatku Dolphin JetPack, którego instalacja powoduje, iż przeglądarka zaczyna używać autorskiego silnika producenta.
Może mieć to negatywny wpływ na wyświetlanie stron.
mgr biologii - botanik, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 11312
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

Nie wiem co się dziś dzieje, ale pisze posta, wysyłam, moje wypociny znikają a post się nie publikuje i trzeba jeszcze raz od nowa pisać :( Dopiero za którymś razem post zostaje wysłany.

Avatar użytkownika

Lali75
Z dużym doświadczeniem
 
Posty: 2530
Dołączył: 09 cze 2015, 07:11

W rankingu 100 głosów miało dawać 100% a okazuje się, że 1 głos to 4%



szamot1
Poznaje temat
 
Posty: 77
Dołączył: 24 paź 2015, 02:28

@Lali75 napisał(a):Nie wiem co się dziś dzieje, ale pisze posta, wysyłam, moje wypociny znikają a post się nie publikuje i trzeba jeszcze raz od nowa pisać :( Dopiero za którymś razem post zostaje wysłany.


Podaj proszę przykład wątku,
testowałem w kilku działach i niestety nie mogę powtórzyć takiego problemu.

@szamot1 napisał(a):W rankingu 100 głosów miało dawać 100% a okazuje się, że 1 głos to 4%


Ranking ocen generuje się na podstawie wszystkich głosów na wszystkie akwaria w dziale,
liczba 100 została podana jedynie dla czytelnego zilustrowania przykładu:
http://www.roslinyakwariowe.pl/dyskusje ... 68960.html
mgr biologii - botanik, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 11312
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

Piotr napisał(a):
@Lali75 napisał(a):Nie wiem co się dziś dzieje, ale pisze posta, wysyłam, moje wypociny znikają a post się nie publikuje i trzeba jeszcze raz od nowa pisać :( Dopiero za którymś razem post zostaje wysłany.


Podaj proszę przykład wątku,
testowałem w kilku działach i niestety nie mogę powtórzyć takiego problemu.


Praktycznie w każdym w którym dziś pisałam, nawet przy pisaniu tu musiałam pisać 2 razy i dopiero za drugim razem poszło :(

Avatar użytkownika

Lali75
Z dużym doświadczeniem
 
Posty: 2530
Dołączył: 09 cze 2015, 07:11

Również przy edycji ..... a jeszcze jedno problem występuje przy pełnym edytorze. Nawet teraz na tym poście, po pierwszej próbie edycji nie poszedł.

Avatar użytkownika

Lali75
Z dużym doświadczeniem
 
Posty: 2530
Dołączył: 09 cze 2015, 07:11

@Lali75 napisał(a):Również przy edycji ..... a jeszcze jedno problem występuje przy pełnym edytorze. Nawet teraz na tym poście, po pierwszej próbie edycji nie poszedł.


Jaki komunikat wyświetla się przy nieudanej próbie publikacji posta?
mgr biologii - botanik, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 11312
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

No właśnie nic się nie wyświetla, po prostu kasuje się tekst który napisałam, edytor pozostaje pusty.

Avatar użytkownika

Lali75
Z dużym doświadczeniem
 
Posty: 2530
Dołączył: 09 cze 2015, 07:11

Lali75 napisał(a):No właśnie nic się nie wyświetla, po prostu kasuje się tekst który napisałam, edytor pozostaje pusty.


Nie mam pomysłu - może jakieś dodatki przeglądarki mają na to wpływ.
mgr biologii - botanik, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 11312
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

Właśnie to dziwne bo nic nie zmieniałam, komputer się też nie aktualizował. Przeglądarka to edge, po tych zmianach które wczoraj wprowadzaliście dziś też u góry okna przeglądarki wyświetlały mi się Wasze skrypty. To tak przy okazji

Avatar użytkownika

Lali75
Z dużym doświadczeniem
 
Posty: 2530
Dołączył: 09 cze 2015, 07:11

Proszę Piotrze udało mi się obraz przechwycić i w górnej części przeglądarki są widoczne właśnie takie skrypty.
Załączniki
aaa.jpg

Avatar użytkownika

Lali75
Z dużym doświadczeniem
 
Posty: 2530
Dołączył: 09 cze 2015, 07:11

Lali75 napisał(a):Proszę Piotrze udało mi się obraz przechwycić i w górnej części przeglądarki są widoczne właśnie takie skrypty.


To pojawia się podczas moich testów gdy czyszczę cache forum
Po odświeżeniu nie powinno się wyświetlać do czasu mojego kolejnego testu.
mgr biologii - botanik, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 11312
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

Piotr napisał(a):
Lali75 napisał(a):Proszę Piotrze udało mi się obraz przechwycić i w górnej części przeglądarki są widoczne właśnie takie skrypty.


To pojawia się podczas moich testów gdy czyszczę cache forum
Po odświeżeniu nie powinno się wyświetlać do czasu mojego kolejnego testu.

Acha nie wiedziałam, tak czy siak być może faktycznie coś przeglądarka było nie tak, bo po kolejnym restarcie na razie jest ok, tylko to dziwne bo akurat ten komputer jest praktycznie nie wyłączany. Tylko przy aktualizacjach a żadnych nie było a wczoraj wszystko działało.

Avatar użytkownika

Lali75
Z dużym doświadczeniem
 
Posty: 2530
Dołączył: 09 cze 2015, 07:11

Wyłączyliśmy wyświetlanie komunikatów - nie powinny już niepokoić.
Dziękuję za informację.
mgr biologii - botanik, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 11312
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

17 maja 2016, 22:07   (#298)  

Piotr napisał(a):
funflik napisał(a):Ale u mnie dalej to samo......


Spróbuj skorzystać z Google Chrome pod Androidem.
Ew. sprawdź czy nie masz włączonego dodatku Dolphin JetPack, którego instalacja powoduje, iż przeglądarka zaczyna używać autorskiego silnika producenta.
Może mieć to negatywny wpływ na wyświetlanie stron.


Na chrome smiga elegancko!

Avatar użytkownika

funflik
Zaawansowany użytkownik
 
Posty: 962
Dołączył: 13 lut 2015, 12:19

Co prawda nie błąd ale uwaga odnośnie funkcjonalności.
Nie jestem pewien czy dział "Baza roślin' ma sens w obecnej formie. Na ten moment po prostu powtarza treści zawarte w "encyklopedii roślin" a poza tym jest zupełnie martwy. Może warto byłoby otworzyć go bardziej, znosząc konieczność akceptacji posta przez moderatora tak aby szedł w stronę ogólnej dyskusji o danej roślinie, nawet jeżeli będzie oznaczało to odrobinę bałaganu. Owszem, można znaleźć to wszystko w dziale pielęgnacja roślin, ale dla mnie gdy szukam informacji o jednej konkretnej roślinie przebijanie się przez wiele tematów za pomocą wyszukiwarki jest nieco męczące.


No i uwaga stricte techniczna:
Może warto byłoby przenieść opcję "oznacz wszystko jako przeczytane" na sam dół menu bo utrudnia kliknięcie w rozwijane menu "ogłoszenia". Zrzut ekranu poniżej:

http://i.imgur.com/TA3TEHi.png


Avatar użytkownika

szarlej
Zaawansowany użytkownik
 
Posty: 798
Dołączył: 15 gru 2015, 13:39
Miasto: Tarnów

@szarlej napisał(a):Co prawda nie błąd ale uwaga odnośnie funkcjonalności.
Nie jestem pewien czy dział "Baza roślin' ma sens w obecnej formie. Na ten moment po prostu powtarza treści zawarte w "encyklopedii roślin" a poza tym jest zupełnie martwy. Może warto byłoby otworzyć go bardziej, znosząc konieczność akceptacji posta przez moderatora tak aby szedł w stronę ogólnej dyskusji o danej roślinie, nawet jeżeli będzie oznaczało to odrobinę bałaganu. Owszem, można znaleźć to wszystko w dziale pielęgnacja roślin, ale dla mnie gdy szukam informacji o jednej konkretnej roślinie przebijanie się przez wiele tematów za pomocą wyszukiwarki jest nieco męczące.


Dobrze wyczułeś moje obawy - właśnie tego bałaganu chciałbym uniknąć a nie chcę dokładać pracy moderatorce, która i tak ma pełne ręce roboty przy poprawianiu błędów ortograficznych i korekcie stylistycznej postów.

Generalnie założeniem działu "Baza roślin" było stworzenie miejsca do prezentacji opisów, zdjęć i filmów prezentujących dane gatunki roślin. Materiały tam publikowane automatycznie uzupełniają odpowiednie zakładki w naszych forumowych profilach.
Dział jest martwy ponieważ jestem w zasadzie jedyną osobą, która regularnie dba o rozbudowę bazy o fotografie i filmy.

Z jednej strony wspaniale byłoby mieć miejsce do dyskusji nt. każdego z gatunków - ale z drugiej będzie w nich pełno pytań o identyfikację oraz nawożenie co zdubluje funkcjonalność już istniejących działów (np. nawożenie). Wiemy błędem jest odnoszenie nawożenia do pojedynczych gatunków roślin - zbiornik musimy zawsze traktować jako całość.
Jest to ciężki orzech do zgryzienia i jak na razie nie mam pomysłu jak to rozsądnie rozwiązać.

Generalnie kluczem jest prawidłowe zadawanie pytań - jeśli w innym dziale (np. pielęgnacja roślin lub nawożenie) w tytule posta podamy nazwę łacińską rośliny, to automatycznie posty zawierające te nazwy wyświetlą się na dole wątków w dziale baza roślin (i na odwrót) - funkcjonalność tematów podobnych wdrażaliśmy w zeszłym roku i działa to bardzo fajnie.

Przykład jak to działa możesz zaobserwować na przykładzie Marsilea:
http://www.roslinyakwariowe.pl/dyskusje ... 68832.html

szarlej napisał(a):No i uwaga stricte techniczna:
Może warto byłoby przenieść opcję "oznacz wszystko jako przeczytane" na sam dół menu bo utrudnia kliknięcie w rozwijane menu "ogłoszenia".


Dziękuję, wprowadziłem niezbędną poprawkę dla rozwijanego menu ogłoszeń.
Opcja odznaczania postów jako przeczytane lepiej aby była wyżej (jest to bardziej intuicyjne, część osób może dziwić się, że popularne wątki i posty bez odpowiedzi nadal zawierają liczby w nawiasie - nawet mimo tego iż mają inny kolor).
mgr biologii - botanik, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 11312
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków










Recenzje

Ładowanie...

Baza wiedzy akwarystycznej


 
  Działamy od 2001 roku i wspólnie z ponad
30 tysiącami akwarystów z całej Polski zdobywamy wiedzę i dzielimy się doświadczeniem oraz informujemy o nowościach z branży
akwarystycznej.

 

Sklep firmowy

Bogata oferta ponad 300 gatunków i odmian roślin. Ponad 15 000 produktów dostępnych wysyłkowo lub do
odbioru osobistego w Krakowie (obowiązuje rezerwacja).
Punkt odbiorów: Kraków ul. Młyńska Boczna 5



Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 17 gości

Sklep akwarystyczny - produkty ADA (Aqua Deign Amano)
Copyright © 2001-2021 roslinyakwariowe.pl ®
Wszelkie prawa zastrzeżone. Kopiowanie, rozpowszechnianie całości lub fragmentów strony zabronione.