W dniach 19-30 lipca pracownicy firmy przebywają na urlopie.

Promocja na czas urlopu: -10% na wszystko! Realizacja po 30.07

Wpisz w koszyku kod rabatowy: urlop10

Jesteś tutaj: Serwis Forum Ogólne Forum ogólne


Przyducha bezpośrednio po podmiance.



Dyskusje ogólnooakwarystyczne oraz posty nie pasujące do innych działów. + nowy temat
Moje akwarium:
45x27x30
Aquasky G
CO2
Eheim Experience 150 (matrix, matrix carbon, purigen)
Dużo roślin, 10 Bystrzyków Amandae, około 10 kerwetek (przed stratami około 20), 2x Helmet.
Podmianka: 2 razy na tydzień około 15l (50%).

W ciągu ostatnich trzech tygodni pojawił się problem przyduchy po podmianie. Wodę zmieniam wieczorem a rano wszystkie ryby i krewetki siedzą przy powierzchni, o ile jakaś krewetka nie przypłaci podmiany życiem, nawet amany giną).
Wodę zawsze leję odstaną kilkanaście godzin, dodaje też uzdatniacza wg zaleceń.
Z początku myślałem, że problem pojawił się przy okazji czyszczenia filtra (3 tyg temu) i wysokich stężeń związków azotu. Zacząłem dodawać nawet dodawać bakterie do filtra.
Ale okazuje się, że to chyba tylko i wyłącznie brak tlenu. Po ustawieniu wylotu z filtra tak aby mocno falował taflą wody i odczekaniu około 2h problem zniaka. Ryby wracają na dno a krewetki się ożywiają.
To tej pory wszystko robiłem z identyczną procedurą, ale od trzech tygodni coś jest nie tak... cały tydzień wszystko jest ok, ale poranek po podmiance zawsze śmiertelny.
Jeśli chodzi o parametry wody to nie robiłem jeszcze, żadnych testów.
Będę wdzięczny za podpowiedzi.



Bogumil
Początkujący
 
Posty: 2
Dołączył: 08 gru 2020, 17:05

Witaj,

Jeśli robisz podmiany z kranówki to sprawdził bym jej parametry na stronie dostawcy. Często podają co jest w niej zawarte. Widać robiąc duże odmiany, gwałtownie zmieniasz parametry, więc może trzeba by było robić je częściej ale w mniejszych ilościach.


Avatar użytkownika

Krzysztof Radziszewski
Z dużym doświadczeniem
 
Posty: 8974
Dołączył: 16 lut 2007, 11:46
Miasto: Zamość PL, Manchester UK.

Próbowałem. Wczoraj podmienilem 7l (36l mam w całym systemie włącznie z filtrem) i dziś znów to samo. Wygląda mi to tylko i wyłącznie na brak tlenu, bo po 2h ruchu taflą wszystko wraca do normy.



Bogumil
Początkujący
 
Posty: 2
Dołączył: 08 gru 2020, 17:05









Recenzje

Ładowanie...

Baza wiedzy akwarystycznej


 
  Działamy od 2001 roku i wspólnie z ponad
30 tysiącami akwarystów z całej Polski zdobywamy wiedzę i dzielimy się doświadczeniem oraz informujemy o nowościach z branży
akwarystycznej.

 

Sklep firmowy

Bogata oferta ponad 300 gatunków i odmian roślin. Ponad 15 000 produktów dostępnych wysyłkowo lub do
odbioru osobistego w Krakowie (obowiązuje rezerwacja).
Punkt odbiorów: Kraków ul. Młyńska Boczna 5



Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 73 gości

Copyright © 2001-2021 roslinyakwariowe.pl ®
Wszelkie prawa zastrzeżone. Kopiowanie, rozpowszechnianie całości lub fragmentów strony zabronione.